<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="https://cdn-sod0.heartyhosting.com/wp-content/cache/minify/000000/VU7tCsIwDHyhxajg80jWlRKXNaGpSt_ebk6Yf8LluK8bTuwVR9Ewg_BYqDT02iSeFs7DBd8GpiKO24XgPpzxxYa0gMkzcfYOGRKJxNKu2BVHArawg8l1-hb08EesRmHGO-eAroFJQDSp_z37kp94LdjxBw.css?d25c2ed4ed6ae3513b2c96933fa1d512
" media="all" />

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<!-- favicon -->
	<link rel="apple-touch-icon" sizes="57x57" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/apple-touch-icon-120x120.png">
	<link rel="icon" type="image/png" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/favicon-16x16.png" sizes="16x16">
	<link rel="mask-icon" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/safari-pinned-tab.svg" color="#5bbad5">
	<link rel="shortcut icon" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-config" content="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
	<!-- end favicon -->

	
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="d1aa07fd-cfac-43f6-b0f5-74d71b1827d8"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
    <script type="text/javascript">
        function OptanonWrapper() {
            var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
            allIframes.forEach (function( iframe ) {
                var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

                // Check if user allowed every category assigned to this iframe
                var shouldBeLoaded = thisIframeCategories.every( function( item ) {
                    return OptanonActiveGroups.match( item );
                });

                // Load iframe if every category is allowed
                if ( shouldBeLoaded ) {
                    loadIframe( iframe );
                }
            });

            // load iframe element
            function loadIframe( element ) {
                if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
                    element.setAttribute( "src", element.dataset.src );
                }
            }
        }
    </script>
    <!-- OneTrust Cookies Consent Notice end -->

	
	<title>Summer Lovin&#039; GH - Soap Opera Digest</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.soapoperadigest.com/xmlrpc.php" />
		<!-- iOS Scaluing Bug Fix: http://www.addictivetips.com/mobile/fix-apple-device-safari-viewport-scaling-bug-how-to/ -->
	<script type="text/javascript">
	(function(doc) {
		var addEvent = "addEventListener",
			type = "gesturestart",
			qsa = "querySelectorAll",
			scales = [1, 1],
			meta = qsa in doc ? doc[qsa]('meta[name=viewport]') : [];
		function fix() {
			meta.content = 'width=device-width,minimum-scale=' + scales[0] + ',maximum-scale=' + scales[1];
			doc.removeEventListener(type, fix, true);
		}
		if( (meta = meta[meta.length - 1]) && addEvent in doc ) {
			fix();
			scales = [.25, 1.6];
			doc[addEvent](type, fix, true);
		}
	}(document));
	</script>
	<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
	<!-- Show OT cookie settings btn for California/Europe -->
    
	<meta name='robots' content='max-image-preview:large' />
		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"off","evergreen":"off","tragedy":"off","zergnet23":"on","connatrix":"on","skimlinks":"on","advertorial":"off","nodeId":1705640,"contentType":"article","nodeCategory":["Content"],"nodeTags":[],"contentUpdatedDate":"2021\/07\/15","contentPublishDate":"2021\/07\/15","pageTitle":"Summer Lovin' GH","sponsorshipName":"","comments":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Summer camp: Loved it, loathed it or skipped it? Bellow: “The majority of my experiences, I loved summer camp.” Howarth: “Loved it.” James: “Loved it! My" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.soapoperadigest.com/content/summer-lovin-gh/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="From sunscreen to road trips, GH stars weigh in on all things summer" />
	<meta property="og:description" content="Summer camp: Loved it, loathed it or skipped it? Bellow: “The majority of my experiences, I loved summer camp.” Howarth: “Loved it.” James: “Loved it! My home-town of Vancouver, Canada, has the most beautiful nature.” Lake, ocean or pool? Bellow: “Pool. My pool experiences were when I was younger and just those childhood moments of&hellip;" />
	<meta property="og:url" content="https://www.soapoperadigest.com/content/summer-lovin-gh/" />
	<meta property="og:site_name" content="Soap Opera Digest" />
	<meta property="article:publisher" content="https://www.facebook.com/soapdigestofficial" />
	<meta property="article:published_time" content="2021-07-15T17:59:18+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="From sunscreen to road trips, GH stars weigh in on all things summer" />
	<meta name="twitter:description" content="Summer camp: Loved it, loathed it or skipped it? Bellow: “The majority of my experiences, I loved summer camp.” Howarth: “Loved it.” James: “Loved it! My home-town of Vancouver, Canada, has the most beautiful nature.” Lake, ocean or pool? Bellow: “Pool. My pool experiences were when I was younger and just those childhood moments of&hellip;" />
	<meta name="twitter:image" content="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/07/GH.jpg?resize=1200%2C630&amp;ssl=1" />
	<meta name="twitter:creator" content="@SoapDigest" />
	<meta name="twitter:site" content="@SoapDigest" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.soapoperadigest.com/#website","url":"https://www.soapoperadigest.com/","name":"Soap Opera Digest","description":"Celebrity News | Entertainment Gossip","potentialAction":[{"@type":"SearchAction","target":"https://www.soapoperadigest.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.soapoperadigest.com/content/summer-lovin-gh/#primaryimage","inLanguage":"en-US","url":"https://www.soapoperadigest.com/wp-content/uploads/2021/07/GH.jpg","width":734,"height":365,"caption":"GH"},{"@type":"WebPage","@id":"https://www.soapoperadigest.com/content/summer-lovin-gh/#webpage","url":"https://www.soapoperadigest.com/content/summer-lovin-gh/","name":"Summer Lovin' GH - Soap Opera Digest","isPartOf":{"@id":"https://www.soapoperadigest.com/#website"},"primaryImageOfPage":{"@id":"https://www.soapoperadigest.com/content/summer-lovin-gh/#primaryimage"},"datePublished":"2021-07-15T17:59:18+00:00","dateModified":"2021-07-15T17:59:18+00:00","author":{"@id":"https://www.soapoperadigest.com/#/schema/person/6ac6d3d24d74d023955b2ccd9ea00034"},"description":"Summer camp: Loved it, loathed it or skipped it? Bellow: \u201cThe majority of my experiences, I loved summer camp.\u201d Howarth: \u201cLoved it.\u201d James: \u201cLoved it! My","breadcrumb":{"@id":"https://www.soapoperadigest.com/content/summer-lovin-gh/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.soapoperadigest.com/content/summer-lovin-gh/"]}]},{"@type":"BreadcrumbList","@id":"https://www.soapoperadigest.com/content/summer-lovin-gh/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.soapoperadigest.com/","url":"https://www.soapoperadigest.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.soapoperadigest.com/content/summer-lovin-gh/","url":"https://www.soapoperadigest.com/content/summer-lovin-gh/","name":"Summer Lovin' GH"}}]},{"@type":"Person","@id":"https://www.soapoperadigest.com/#/schema/person/6ac6d3d24d74d023955b2ccd9ea00034","name":"SOD","image":{"@type":"ImageObject","@id":"https://www.soapoperadigest.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a0b77a4331d7869e9aa2eb9fabdcb0b2?s=96&d=mm&r=g","caption":"SOD"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}
		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}
		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.leaderInline = 1;
		window.adsK = 0;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '4216/mob.sod' : '4216/ami.sod';
		var pageID = '1705640';
		var keyword = 'post';
		var cType = 'Post';
		var adUnitPath = '/' + siteToken;
		var adUnitZone = 'content';
		if ( adUnitZone != '' ) {
			adUnitPath += '/' + adUnitZone;
		}


		window.gptNetwork = siteToken + '/';

		if(cType === 'GalleryPost' && gptAdsWindowWidth() >= 768 && gptAdsWindowWidth() <= 1023) {
			cType = 'GalleryVerticalList';
		}
		if((cType === 'GalleryVerticalList' || cType === 'GalleryPost') && inMobileViewPort) {
			cType = 'gallery';
		}
		//Depends on tealium dataLayer
		if ( typeof dataLayer !== 'undefined' ) {
			var spons = dataLayer[0].sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>
		<script>
		window.refresh = false;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								ami_gpt.refreshSlot( slot_id );
							}, window.adsRefresh.time );
							window.dataLayer = window.dataLayer || [];
							dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							ami_gpt.refreshSlot( slot_id )
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel="alternate" type="application/rss+xml" title="Soap Opera Digest &raquo; Summer Lovin&#039; GH Comments Feed" href="https://www.soapoperadigest.com/content/summer-lovin-gh/feed/" />
<link rel='preconnect' href='//i0.heartyhosting.com'>
<link rel='preconnect' href='//cdn-sod0.heartyhosting.com'>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.soapoperadigest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>

<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.soapoperadigest.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>

<link rel='stylesheet' id='style-roboto-con-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=20160301' type='text/css' media='all' />
<link rel='stylesheet' id='style-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C500%2C500italic%2C700%2C700italic&#038;ver=20160301' type='text/css' media='all' />
<link rel='stylesheet' id='style-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C300italic%2C700&#038;ver=20160301' type='text/css' media='all' />



<script type="text/javascript" src="https://cdn-sod0.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLarUy83M0zGGcnRzM9OLEktSQYIA.js?d25c2ed4ed6ae3513b2c96933fa1d512
"></script>
<link rel="https://api.w.org/" href="https://www.soapoperadigest.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.soapoperadigest.com/wp-json/wp/v2/posts/1705640" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.soapoperadigest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.soapoperadigest.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p9s3fY-79Ik' />
<link rel="alternate" type="application/json+oembed" href="https://www.soapoperadigest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soapoperadigest.com%2Fcontent%2Fsummer-lovin-gh%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.soapoperadigest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soapoperadigest.com%2Fcontent%2Fsummer-lovin-gh%2F&#038;format=xml" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.soapoperadigest.com\/content\/summer-lovin-gh\/"},"headline":"Summer Lovin' GH","datePublished":"2021-07-15T13:59:18-04:00","dateModified":"2021-07-15T13:59:18-04:00","author":{"@type":"Person","name":"SOD"},"publisher":{"@type":"Organization","name":"Soap Opera Digest","url":"https:\/\/www.soapoperadigest.com\/","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/www.soapoperadigest.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/sod-logo.png?ssl=1","width":"190","height":"38"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/soapdigestofficial","https:\/\/twitter.com\/SoapDigest","https:\/\/a360media.com\/entertainment-group\/soap-opera-digest\/"]},"image":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/www.soapoperadigest.com\/wp-content\/uploads\/2021\/07\/GH.jpg?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"From sunscreen to road trips, GH stars weigh in on all things summer","alternativeHeadline":"Summer Lovin&#039; GH - Soap Opera Digest"}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.soapoperadigest.com\/content","name":"Content"}}]}</script>
		<meta property="og:updated_time" content="2021-07-15T17:59:18+00:00" />
<meta property="og:image" content="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/07/GH.jpg?resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/07/GH.jpg?resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
		<script type="text/plain" class="optanon-category-C0004">
			!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3,
				videoAdServer: 'DFP'
			});

		</script>
		    <script type="text/javascript">
        var ajaxurl = 'https://www.soapoperadigest.com/wp-admin/admin-ajax.php';
    </script>
    	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise( ( resolve, reject ) => {
			amzn_check( resolve, 100, 50 );
			setTimeout( resolve, 5000 );
		} );

		function amzn_check( resolve, interval, retriesLeft ) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function() {
						amzn_check( resolve, interval, retriesLeft );
					}, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}

		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<script type="text/javascript">var ajaxurl = "https://www.soapoperadigest.com/wp-admin/admin-ajax.php"</script>			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-KKT7T5D");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
@media screen and (min-width:1102px) {
  #content-wrapper {
			padding-left: 24px;
			padding-right: 24px;
    }
}

#side-menu li {
	font-size: 30px;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-1705640 single-format-standard">
			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KKT7T5D" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
			   <img style="display:none" src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/themes/vip/am-sod/images/preconnect.gif?ssl=1">

    <img style="display:none" src="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/preconnect.gif">
	<div id="dfp-tag-wallpaper" class="dfp-slot dfp-oop"></div><div id="dfp-tag-interstitial" class="dfp-slot dfp-oop"></div><div id="dfp-tag-mobile_interstitial" class="dfp-slot dfp-oop"></div>	<header id="main-header">
        <!-- OneTrust Cookies Settings mobile button start -->
                <!-- OneTrust Cookies Settings mobile button end -->

		<!-- Side Menu -->
		<nav id="side-menu" class="menu-header"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-1631792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631792"><a href="/events">Events</a></li>
<li id="menu-item-1631793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631793"><a href="/stars">Actors</a></li>
<li id="menu-item-1631794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631794"><a href="/shows">Shows</a></li>
<li id="menu-item-1642466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1642466"><a href="/photos">Photos</a></li>
<li id="menu-item-1631795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631795"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DDG&#038;cds_page_id=202108">Subscribe</a></li>
<li id="menu-item-1636469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1636469"><a href="https://a360media.cloud.buysub.com/">Subscriber Services</a></li>
<li id="menu-item-1676116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1676116"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-1631797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631797"><a href="https://a360media.com/terms-and-conditions">Terms of use</a></li>
<li id="menu-item-1631798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631798"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1663500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1663500"><a href="https://www.soapoperadigest.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-1631799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631799"><a href="https://a360media.com/entertainment-group/soap-opera-digest/">Advertising</a></li>
<li class="cookies-settings__mobile"><a class="ot-sdk-show-settings" name="Manage Cookies">Manage Cookies</a></li></ul></nav>		<!-- // -->
		<div class="header-content">
			<div class="header-wrapper">
				<!-- Menu trigger button -->
				<div id="menu-trigger" class="menu-trigger">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<!-- // -->

				<!-- OK Logo -->
				<h4>				<a href="https://www.soapoperadigest.com/">
					<img id="logo" src="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/sod-logo.svg" alt="Soap Opera Digest">
				</a>
				</h4>				<!-- // -->
				<!-- Top Navigation -->
				<nav id="nav-pane" class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-1631836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1631836"><a href="https://www.soapoperadigest.com/events/" data-mode="posts"  data-postitems="" >Events</a></li>
<li id="menu-item-1631837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1631837"><a href="https://www.soapoperadigest.com/stars/" data-mode="posts"  data-postitems="" >Stars</a></li>
<li id="menu-item-1631769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1631769 has-tags"><a href="https://www.soapoperadigest.com/shows/" data-mode="shows"  data-postitems="48,20,457,21" >Shows</a><div class="triangle"></div><div class="tag-rollover"><ul class="dropdown-mode-shows"><li class="show-menu-item"><a href="https://www.soapoperadigest.com/shows/bold-and-beautiful/"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2016/06/BB_300x169.jpg?resize=300%2C200&ssl=1" alt="Bold and Beautiful"></a></li><li class="show-menu-item"><a href="https://www.soapoperadigest.com/shows/days-of-our-lives/"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2016/06/Days_300x169.jpg?resize=300%2C200&ssl=1" alt="Days of Our Lives"></a></li><li class="show-menu-item"><a href="https://www.soapoperadigest.com/shows/general-hospital/"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2016/06/GH.jpg?resize=300%2C200&ssl=1" alt="General Hospital"></a></li><li class="show-menu-item"><a href="https://www.soapoperadigest.com/shows/young-and-resltess/"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2016/06/YR_300x169.jpg?resize=300%2C200&ssl=1" alt="The Young and the Restless"></a></li></ul></div></li>
<li id="menu-item-1631771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631771"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DDG&#038;cds_page_id=202108" data-mode="posts"  data-postitems="" >Subscribe</a></li>
</ul></nav>				<!-- Socials and search -->
				<div id="tools">
                    <div class="cookies-dropdown__wrapper desktop-only">
                        <span class="cookies-dropdown__trigger">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 42 42" class="cookies-dropdown__icon"><g data-name="Layer 2"><path d="M21 0a21 21 0 1021 21c0-.66 0-1.31-.09-1.8a1 1 0 00-1.53-.76 3.44 3.44 0 01-1.88.56 3.49 3.49 0 01-3.25-2.21 1 1 0 00-1.4-.51 6 6 0 01-8.13-8.13 1 1 0 00.06-.82 1 1 0 00-.57-.58A3.49 3.49 0 0123 3.5a3.44 3.44 0 01.56-1.88 1 1 0 00.05-1 1 1 0 00-.81-.53C22.27 0 21.65 0 21 0zm-3.5 11a1.5 1.5 0 11-1.5 1.5 1.5 1.5 0 011.5-1.5zM11 16a3 3 0 11-3 3 3 3 0 013-3zm9.5 4a1.5 1.5 0 11-1.5 1.5 1.5 1.5 0 011.5-1.5zM13 27a2 2 0 11-2 2 2 2 0 012-2zm13.5 1a2.5 2.5 0 11-2.5 2.5 2.5 2.5 0 012.5-2.5z" data-name="Layer 1"/></g></svg>
                        </span>
                        <ul class="cookies-dropdown__list">
                            <li class="cookies-dropdown__item">
                                <a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
                            </li>
                            <li class="cookies-dropdown__item">
                                <a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
                            </li>
                            <li class="cookies-dropdown__item">
                                <!-- OneTrust Cookies Settings button start -->
								<a class="ot-sdk-show-settings" name="Manage Cookies">Manage Cookies</a>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                        </ul>
                    </div>
					<a class="soc-link asprite asp-fb" href="https://www.facebook.com/soapdigestofficial" title="Facebook" target="_blank" rel="me">
						<svg class="icon icon-fb">
							<use xlink:href="#icon-sod-fb"></use>
						</svg>
						<span class="screen-reader-only">Facebook</span>
					</a>
					<a class="soc-link asprite asp-twit" href="https://twitter.com/SoapDigest" title="Twitter" target="_blank" rel="me">
						<svg class="icon icon-twitter">
							<use xlink:href="#icon-sod-twitter"></use>
						</svg>
						<span class="screen-reader-only">Twitter</span>
					</a>
					<a href="#" class="search-modal asprite asp-search" rel="nofollow">
						<svg class="icon icon-search">
							<use xlink:href="#icon-sod-search"></use>
						</svg>
						<span class="screen-reader-only">Search</span>
					</a>
				</div>
				<a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DDG&cds_page_id=202108" rel="nofollow" class="mobile-subscribe-btn mobile-only">Subscribe</a>			</div>
				<!-- // -->
				<!-- Search bar -->
			<div class="search-popup">
				<form role="search" method="get" class="searchform" action="https://www.soapoperadigest.com/search/">
	<div id="search_form">
		<input type="text" value="" name="search" class="search-term" placeholder="Start Typing To Search..." >
		<input type="submit" id="searchsubmit" value="SEARCH IT!" rel="nofollow">
	</div>
</form>				<div class="close-btn"></div>
			</div>
				<!-- // -->
		</div>
	</header>
	<div class="leaderboard_wrap"><div id="gpt_ads-8" class="widget-gpt">		<div id="dfp-tag-horizontal-position-1" class="dfp-slot dfp-container"></div>
		</div><div id="gpt_ads-9" class="widget-gpt">		<div id="dfp-tag-mobile_top" class="dfp-slot dfp-container"></div>
		</div><div id="gpt_ads-10" class="widget-gpt">		<div id="dfp-tag-mobile_bottom" class="dfp-slot dfp-container"></div>
		</div></div>	<div id="content-wrapper"><!-- Content wrapper -->
	<article id="post-1705640" class="post post-1705640 type-post status-publish format-standard has-post-thumbnail category-content actors-cassandra-james actors-roger-howarth actors-tajh-bellow shows-general-hospital">
		<section class="article-top-part"><!-- Article top part -->
						<header class="entry-header"><!-- Entry header -->
								<h1 class="entry-title">
					Summer Lovin' GH				</h1>
								<p class="posted-date">
					<time datetime="2021-07-15T13:59:18-04:00">July 15, 2021 1:59PM</time>				</p>
			</header><!-- END Entry header -->
				<div id="gigya-wrap">
		<div id="gigya-wrap-int">
			<div id="ami-gigya-sharebar">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1705640" class="share-twitter sd-button share-icon no-text" href="https://www.soapoperadigest.com/content/summer-lovin-gh/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1705640" class="share-facebook sd-button share-icon no-text" href="https://www.soapoperadigest.com/content/summer-lovin-gh/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1705640" class="share-pinterest sd-button share-icon no-text" href="https://www.soapoperadigest.com/content/summer-lovin-gh/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.soapoperadigest.com/content/summer-lovin-gh/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
		</div>
	</div>
	<script type="text/javascript">
		jQuery.get('https://www.spot.im/api/open-api/v1/messages-count?spot_id=sp_t9tFUo1E&posts_ids=1705640', function( data ) {
			var comCount = data.messages_count['1705640'];
			jQuery('#ami-gigya-sharebar .share-end').before('<li class="share-email-count">'+comCount+' comments</li>');
		});
	</script>
							<div class="entry"><!-- Entry text -->
				<p><em><strong>Summer camp: Loved it, loathed it or skipped it?</strong></em></p>
<p><strong>Bellow:</strong> “The majority of my experiences, I loved summer camp.”</p><div id="dfp-tag-mobile_box" class="dfp-slot dfp-container dfp-tag-mobile_box mobile mobile-only" data-position="mobile_box" style="width: 300px; margin:0 auto;"></div>
<p><strong>Howarth:</strong> “Loved it.”</p>
<p><strong>James:</strong> “Loved it! My home-town of Vancouver, Canada, has the most beautiful nature.”</p>
<p><em><strong>Lake, ocean or pool?</strong></em></p>
<p><strong>Bellow:</strong> “Pool. My pool experiences were when I was younger and just those childhood moments of playing basketball and jumping in the pool and throwing it to my friends and dunking it in the water — those were really good times.”</p>
<p><strong>Howarth:</strong> “Ocean.”</p>
<p><strong>James:</strong> “If I can’t see and touch the bottom, I don’t want it. Pool!”</p>
<p><em><strong>Sunscreen: Forgetful or fanatical?</strong></em></p>
<p><strong>Bellow:</strong> “Unfortunately, I’m forgetful. I need to do better.”</p>
<p><strong>Howarth:</strong> “Forgetful.”</p>
<p><strong>James:</strong> “Fanatical! Forgot yours? I’ve got it!”</p>
<p><em><strong>Favorite summer drink:</strong></em></p>
<p><strong>Bellow:</strong> “Something with mezcal in it — maybe a nice mezcal with some grapefruit mixed in. That’s summer for me.”</p>
<p><strong>Howarth:</strong> “Water.”</p>
<p><strong>James:</strong> “Pineapple margarita, splash of Red Bull.”</p>
<p><em><strong>Favorite food to toss on the grill:</strong> </em></p>
<p><strong>Bellow:</strong> “I’m enjoying seafood right now. I’ve learned some new ways to do it.”</p>
<p><strong>Howarth:</strong> “Eggplant. Not true.”</p>
<p><strong>James:</strong> “Corn on the cob!”</p>
<p><em><strong>Favorite fruit:</strong></em></p>
<p><strong>Bellow:</strong> “Watermelon or cherries.”</p>
<p><strong>Howarth:</strong> “Watermelon.”</p>
<p><strong>James:</strong> “Pineapple, strawberries, blueberries, a crisp Granny Smith!”</p>
<p><em><strong>Favorite frozen treat:</strong></em></p>
<p><strong>Bellow:</strong> “Ice cream.”</p>
<p><strong>Howarth:</strong> “A lime ICEE.”</p>
<p><strong>James:</strong> “Ben &amp; Jerry’s The Tonight Dough!”</p>
<p><em><strong>Favorite summer sport:</strong></em></p>
<p><strong>Bellow:</strong> “Tennis or basketball.”</p>
<p><strong>Howarth:</strong> “Water polo.”</p>
<p><strong>James:</strong> “Is tanning a sport?”</p>
<p><em><strong>Favorite beach activity:</strong></em></p>
<p><strong>Bellow:</strong> “Definitely something sporty, like throwing a Frisbee or a football.”</p>
<p><strong>Howarth:</strong> “Water polo.”</p>
<p><strong>James:</strong> “Socializing under the sun!”</p>
<p><em><strong>Road trip role: Driver or passenger?</strong></em></p>
<p><strong>Bellow:</strong> “I have a dual role. But mostly driver.”</p>
<p><strong>Howarth:</strong> “Driver.”</p>
<p><strong>James: </strong>“Passenger by default.”</p>
<p><em><strong>Top item on my summertime to-do list:</strong></em></p>
<p><strong>Bellow:</strong> “If things permit, I would like to travel and camp this summer. I would like to have a very immersive camping experience.”</p>
<p><strong>Howarth:</strong> “Buy sunscreen.”</p>
<p><strong>James:</strong> “Got my tickets to Disneyland for my birthday this summer. I can’t wait!”</p>
<p><iframe loading="lazy" width="100%" height="480px" frameborder="no" scrolling="no" seamless="" data-src='https://player.simplecast.com/244337df-73eb-4404-87b3-44f7d7c29d5c?dark=true&amp;show=true"' class="optanon-category-C0002-C0003-C0004-C0005"></iframe></p>
				<div class="author"><!-- Author Box -->
					<a href="https://www.soapoperadigest.com/author/SOD/" title="Posts by SOD" rel="author">By SOD</a>				</div><!-- END Author Box -->

				<!-- Tags box -->
				<div class="tags-box"><span>Filed Under:</span> <a href="https://www.soapoperadigest.com/shows/general-hospital/" rel="tag">General Hospital</a>, <a href="https://www.soapoperadigest.com/actors/cassandra-james/" rel="tag">Cassandra James</a>, <a href="https://www.soapoperadigest.com/actors/roger-howarth/" rel="tag">Roger Howarth</a>, <a href="https://www.soapoperadigest.com/actors/tajh-bellow/" rel="tag">Tajh Bellow</a></div>				<!-- END Tags box -->

			</div><!-- END Entry -->
		</section><!-- END Article Top Part -->
		<section class="below-article" id="article-bottom-part">
			<div id="zergnet-widget-75692"></div>
			
			<div class="clear">
							</div>

							<div id="comments-wrapper"><!-- Slide in comments -->
					<div class="comments-top-bar">Comments <span class="close-btn"></span></div>
					<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_t9tFUo1E"
     data-post-id="1705640"
     data-post-url="https://www.soapoperadigest.com/?p=1705640"
     data-article-tags="Content"
	>
</div>
				</div><!-- END Slide in comments -->
					</section>

	</article>

<div class="wrapper-sticky"><div id="sidebar-right"><!-- Sidebar right -->
		<div id="sidebar_interior_for_banners"><!-- Sidebar interior for banners --><div id="gpt_ads-2" class="widget-gpt widget">		<div id="dfp-tag-rightrail-position-2" class="dfp-slot dfp-container"></div>
		</div><div id="media_image-2" class="widget_media_image widget"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DDG&#038;cds_page_id=202108"><img width="256" height="300" src="https://www.soapoperadigest.com/wp-content/uploads/2021/07/SD29-256x300.jpg" class="image wp-image-1705371  attachment-medium size-medium" alt="SD29" loading="lazy" style="max-width: 100%; height: auto;" width="300" height="300" /></a></div><div id="polls-widget-3" class="widget_polls-widget widget"><div id="polls-327" class="wp-polls">
	<form id="polls_form_327" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_327_nonce" name="wp-polls-nonce" value="e0ad01fc38" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="327" /></p>
		<p style="text-align: center;"><strong>Who is the right woman for GH’s Chase?</strong></p><div id="polls-327-ans" class="wp-polls-ans"><ul class="wp-polls-ul poll-variants">
		<li><input type="radio" id="poll-answer-1051" name="poll_327" value="1051" /> <label for="poll-answer-1051">Brook Lynn</label></li>
		<li><input type="radio" id="poll-answer-1052" name="poll_327" value="1052" /> <label for="poll-answer-1052">Willow</label></li>
		<li><input type="radio" id="poll-answer-1053" name="poll_327" value="1053" /> <label for="poll-answer-1053">Someone new</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(327);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(327); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-327-loading" class="wp-polls-loading"><img src="https://www.soapoperadigest.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="gpt_ads-3" class="widget-gpt widget">		<div id="dfp-tag-rightrail-position-3" class="dfp-slot dfp-container"></div>
		</div><div id="ok_featured_block-16" class="widget-ok-feature-block widget">		<div class="featured-thumb widget-hot-photos">
			<a href="https://www.soapoperadigest.com/photos/july-hot-photos-1705081/">
				<div class="img-container">
					<img width="300" height="200" src="https://www.soapoperadigest.com/wp-content/uploads/2021/07/u2cby967-300x200.jpg" class="attachment-300x200 size-300x200 wp-post-image" alt="Chrishell" loading="lazy" width="300" height="200" />				</div>
				<h3>Hot Photos</h3>
			</a>
		</div>
		</div>
					<div id="ok_zoninator_zoneposts_widget-5" class="widget-zone-posts widget">			<div class="high-five widget"><!-- High Five -->
				<h3 class="high-five-title">Top stories</h3>
				<ol class="high-five-list">
																								<li>
								<a href="https://www.soapoperadigest.com/photos/five-things-that-happened-on-july-in-soap-history/">
																		<div class="high-five-thumb"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/07/Bell2.jpg?w=313&crop=0%2C5%2C313px%2C176px&resize=313%2C176&ssl=1" alt="Bell"></div>									<strong>Five Things That Happened On July In Soap History</strong>
								</a>
							</li>
																														<li>
								<a href="https://www.soapoperadigest.com/photos/birthday-spotlight-mishael-morgan/">
																		<div class="high-five-thumb"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2019/09/JPI_yr21218_0001757585.jpg?w=313&crop=0%2C5%2C313px%2C176px&resize=313%2C176&ssl=1" alt="Mishael Morgan"></div>									<strong>Birthday Spotlight: Mishael Morgan (Amanda, Y&R)</strong>
								</a>
							</li>
																														<li>
								<a href="https://www.soapoperadigest.com/content/summer-lovin-yr/">
																		<div class="high-five-thumb"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/07/YR-2.jpg?w=313&crop=0%2C5%2C313px%2C176px&resize=313%2C176&ssl=1" alt="Y&amp;R"></div>									<strong>From sunscreen to road trips, Y&R stars weigh in on all things summer</strong>
								</a>
							</li>
																														<li>
								<a href="https://www.soapoperadigest.com/photos/scene-and-heard-1705604/">
																		<div class="high-five-thumb"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/07/Dattilo.jpg?w=313&crop=0%2C5%2C313px%2C176px&resize=313%2C176&ssl=1" alt="Dattilo"></div>									<strong>What Your Faves Are Talking About</strong>
								</a>
							</li>
																																					</ol>
			</div><!-- END High Five -->
			</div>			
		<div id="gpt_ads-4" class="widget-gpt widget">		<div id="dfp-tag-rightrail-position-4" class="dfp-slot dfp-container"></div>
		</div></div><!-- END Sidebar interior for banners -->
	</div></div><!-- END Sidebar right -->

	<footer id="super-footer"><!-- Footer -->
		<p class="copyright">Soap Opera Digest has affiliate partnerships so we may receive compensation for some links to products and services.<br>Copyright © 2021 Odyssey Magazine Publishing Group Inc. All Rights Reserved.</p>
		<p class="footer-links">
			<a href="https://a360media.com/privacy-policy/" target="_blank" rel="nofollow">Privacy Policy</a>
            <!-- OneTrust Cookies Settings button start -->
			<a class="ot-sdk-show-settings" name="Manage Cookies">Manage Cookies</a>
            <!-- OneTrust Cookies Settings button end -->
			<a href="https://soapoperadigest.com/accessibility-statement" target="_blank" rel="nofollow">Accessibility Statement</a>
			<a href="https://a360media.com/terms-and-conditions/" target="_blank" rel="nofollow">Terms of Use</a>
			<a href="https://a360media.com/entertainment-group/soap-opera-digest/" target="_blank" rel="nofollow">Advertising</a>
		</p>
		<p class="footer-info">Part of the A360 Media Entertainment Group.</p>
		<div class="tag-registered-logo">
			<img src="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
			<img src="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
		</div>
		<p class="footer-powered">
			Powered by <a href="https://boylesoftware.com" target="_blank" rel="nofollow">Boyle Software</a>
		</p>
	</footer><!-- END Footer -->

</div> <!--END #content-wrapper -->

		<!-- wpsolr - ajax auto completion nonce -->
		<input type="hidden" id="wpsolr_autocomplete_nonce"
		       value="6c8d6e8b2f">

		    <style type="text/css" media="screen">
        @media screen and ( max-width: 782px ) {
            html { margin-top: 0px !important; }
            * html body { margin-top: 0px !important; }
            #wpadminbar { display:none; }
        }
    </style>
        <script>
        jQuery(document).ready(function($) {
            $('a[href^="http"]')
                .not('[href^="' + location.protocol + '//' + location.hostname + '"]')
                .attr('target', '_blank');
            //.unbind('click');
        });
    </script> 			<div id="sharing_email" style="display: none;">
		<form action="/content/summer-lovin-gh/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.soapoperadigest.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.soapoperadigest.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script class="optanon-category-C0003" type="text/plain"  src='https://www.soapoperadigest.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.72' id='wp-polls-js'></script>
<script type="text/javascript" src="https://cdn-sod0.heartyhosting.com/wp-content/cache/minify/000000/bcvBDYAgDEDRhcSGiQxgIxhom7aGuL0M4OHf3o8wxbhrMExaakC6GiHcBpnZzTVJ8FcwVUznFv915ol6FB7ChOS29kc7rPbR6AM.js?d25c2ed4ed6ae3513b2c96933fa1d512
"></script>
<script type='text/javascript' id='autocomplete-js-extra'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"ajax_url":"https:\/\/www.soapoperadigest.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":"","is_url_redirect":"1","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-sod0.heartyhosting.com/wp-content/cache/minify/000000/M9QvLyjOzynSLU5NLErO0E3NS8_MS9XPKtZPLC3JT87PLchJLUmNBykBAA.js?d25c2ed4ed6ae3513b2c96933fa1d512
"></script>
<script type='text/javascript' id='infinitescroll-js-extra'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"\/wp-admin\/admin-ajax.php","loadimage":"https:\/\/www.soapoperadigest.com\/wp-content\/plugins\/wpsolr-search-engine\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-sod0.heartyhosting.com/wp-content/cache/minify/000000/jY1BDsIwDAQ_hGPgR2nkli2uk8YtUX9PKsEZbqvRjPbGrXjWSi6xpgeJTTDh2Xled6lHgI0wbOKpZtXLlV8oHBcqunfT-wRNUbW79zNzRXoGxRAW2G_989LiUTJs8_8qk0ajf9Eb.js?d25c2ed4ed6ae3513b2c96933fa1d512
"></script>
<script class="optanon-category-C0004" type="text/plain"  src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script type="text/javascript" src="https://cdn-sod0.heartyhosting.com/wp-content/cache/minify/000000/fc5LDoAgDEXRDSll4IYqVC2CRYsfdm-MU-P05eTlWjg4A6ZWxUNQCOtOWzUHRvZYyCReGvttJtdqYTfXTyRnNA432ZXi38uAi6u9XH-GVYrkN6YDTjiSRkFP_plu.js?d25c2ed4ed6ae3513b2c96933fa1d512
"></script>
<script type='text/javascript' id='svgicons-js-extra'>
/* <![CDATA[ */
var obj = {"templateUrl":"https:\/\/www.soapoperadigest.com\/wp-content\/themes\/vip\/am-sod","home_url":"https:\/\/www.soapoperadigest.com\/"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-sod0.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLc5P0c8q1i8uS9fNTM7PK9YxQJMpyUjNTdUx0S8v0E3NTUpN0cvNzAMA.js?d25c2ed4ed6ae3513b2c96933fa1d512
"></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-sod0.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?d25c2ed4ed6ae3513b2c96933fa1d512
"></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching using memcached
Object Caching 3036/3397 objects using memcached
Content Delivery Network via cdn-sod0.heartyhosting.com

 Served from: www.soapoperadigest.com @ 2021-07-15 13:59:58 by W3 Total Cache backend 172.31.58.77 -->