<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="https://cdn-sod0.heartyhosting.com/wp-content/cache/minify/000000/bY5rCsJADIQv1BgVPY-k27DEZh9sVmVv34cVWvBPmBm-JHPHQaxir8mNoNIXKg2tNuVTkNjdMPAgxMqBYz2YrNS4gLIn1_7Bnwx7vyKXJc1J1XCd4My6M74lIwXI-vISbZYCnlS5tCvOxD6AtdxuydLwLTwff3LN5EZ8SHRoyQkpaPLJDmZr8oOXB5ueAA.css?cb5c9f5eed2d9c1a18ceba3e4fdefe15
" media="all" />

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<!-- favicon -->
	<link rel="apple-touch-icon" sizes="57x57" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/apple-touch-icon-120x120.png">
	<link rel="icon" type="image/png" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/favicon-16x16.png" sizes="16x16">
	<link rel="mask-icon" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/safari-pinned-tab.svg" color="#5bbad5">
	<link rel="shortcut icon" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-config" content="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
	<!-- end favicon -->

	
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="d1aa07fd-cfac-43f6-b0f5-74d71b1827d8"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
    <script type="text/javascript">
        function OptanonWrapper() {
            var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
            allIframes.forEach (function( iframe ) {
                var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

                // Check if user allowed every category assigned to this iframe
                var shouldBeLoaded = thisIframeCategories.every( function( item ) {
                    return OptanonActiveGroups.match( item );
                });

                // Load iframe if every category is allowed
                if ( shouldBeLoaded ) {
                    loadIframe( iframe );
                }
            });

            // load iframe element
            function loadIframe( element ) {
                if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
                    element.setAttribute( "src", element.dataset.src );
                }
            }
        }
    </script>
    <!-- OneTrust Cookies Consent Notice end -->

	
	<title>See How Your Soap Faves Celebrated Christmas - Soap Opera Digest</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.soapoperadigest.com/xmlrpc.php" />
		<!-- iOS Scaluing Bug Fix: http://www.addictivetips.com/mobile/fix-apple-device-safari-viewport-scaling-bug-how-to/ -->
	<script type="text/javascript">
	(function(doc) {
		var addEvent = "addEventListener",
			type = "gesturestart",
			qsa = "querySelectorAll",
			scales = [1, 1],
			meta = qsa in doc ? doc[qsa]('meta[name=viewport]') : [];
		function fix() {
			meta.content = 'width=device-width,minimum-scale=' + scales[0] + ',maximum-scale=' + scales[1];
			doc.removeEventListener(type, fix, true);
		}
		if( (meta = meta[meta.length - 1]) && addEvent in doc ) {
			fix();
			scales = [.25, 1.6];
			doc[addEvent](type, fix, true);
		}
	}(document));
	</script>
	<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
	<!-- Show OT cookie settings btn for California/Europe -->
    
	<meta name='robots' content='max-image-preview:large' />
		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"off","evergreen":"off","tragedy":"off","zergnet23":"on","connatrix":"on","skimlinks":"on","advertorial":"off","nodeId":1710785,"contentType":"gallery","nodeCategory":["Content"],"nodeTags":[],"contentUpdatedDate":"2021\/12\/27","contentPublishDate":"2021\/12\/27","pageTitle":"See How Your Soap Faves Celebrated Christmas","sponsorshipName":"","comments":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="See How Your Soap Faves Celebrated Christmas" />
	<meta property="og:url" content="https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/" />
	<meta property="og:site_name" content="Soap Opera Digest" />
	<meta property="article:publisher" content="https://www.facebook.com/soapdigestofficial" />
	<meta property="article:published_time" content="2021-12-27T14:27:37+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="See How Your Soap Faves Celebrated Christmas" />
	<meta name="twitter:image" content="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Christmas4.jpg?resize=1200%2C630&amp;ssl=1" />
	<meta name="twitter:creator" content="@SoapDigest" />
	<meta name="twitter:site" content="@SoapDigest" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.soapoperadigest.com/#website","url":"https://www.soapoperadigest.com/","name":"Soap Opera Digest","description":"Celebrity News | Entertainment Gossip","potentialAction":[{"@type":"SearchAction","target":"https://www.soapoperadigest.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/#primaryimage","inLanguage":"en-US","url":"https://www.soapoperadigest.com/wp-content/uploads/2021/12/Christmas4.jpg","width":734,"height":365,"caption":"Christmas"},{"@type":"WebPage","@id":"https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/#webpage","url":"https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/","name":"See How Your Soap Faves Celebrated Christmas - Soap Opera Digest","isPartOf":{"@id":"https://www.soapoperadigest.com/#website"},"primaryImageOfPage":{"@id":"https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/#primaryimage"},"datePublished":"2021-12-27T14:27:37+00:00","dateModified":"2021-12-27T14:27:37+00:00","author":{"@id":"https://www.soapoperadigest.com/#/schema/person/6ac6d3d24d74d023955b2ccd9ea00034"},"breadcrumb":{"@id":"https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/"]}]},{"@type":"BreadcrumbList","@id":"https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.soapoperadigest.com/","url":"https://www.soapoperadigest.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/","url":"https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/","name":"See How Your Soap Faves Celebrated Christmas"}}]},{"@type":"Person","@id":"https://www.soapoperadigest.com/#/schema/person/6ac6d3d24d74d023955b2ccd9ea00034","name":"SOD","image":{"@type":"ImageObject","@id":"https://www.soapoperadigest.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a0b77a4331d7869e9aa2eb9fabdcb0b2?s=96&d=mm&r=g","caption":"SOD"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}
		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}
		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.leaderInline = 1;
		window.adsK = 0;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '4216/mob.sod' : '4216/ami.sod';
		var pageID = '1710785';
		var keyword = 'gallery-post';
		var cType = 'GalleryPost';
		var adUnitPath = '/' + siteToken;
		var adUnitZone = 'photos';
		if ( adUnitZone != '' ) {
			adUnitPath += '/' + adUnitZone;
		}


		window.gptNetwork = siteToken + '/';

		if(cType === 'GalleryPost' && gptAdsWindowWidth() >= 768 && gptAdsWindowWidth() <= 1023) {
			cType = 'GalleryVerticalList';
		}
		if((cType === 'GalleryVerticalList' || cType === 'GalleryPost') && inMobileViewPort) {
			cType = 'gallery';
		}
		//Depends on tealium dataLayer
		if ( typeof dataLayer !== 'undefined' ) {
			var spons = dataLayer[0].sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 0;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>
		<script>
		window.refresh = false;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								ami_gpt.refreshSlot( slot_id );
							}, window.adsRefresh.time );
							window.dataLayer = window.dataLayer || [];
							dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							ami_gpt.refreshSlot( slot_id )
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel="alternate" type="application/rss+xml" title="Soap Opera Digest &raquo; See How Your Soap Faves Celebrated Christmas Comments Feed" href="https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/feed/" />
<link rel='preconnect' href='//i0.heartyhosting.com'>
<link rel='preconnect' href='//cdn-sod0.heartyhosting.com'>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.soapoperadigest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>



<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.soapoperadigest.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>

<link rel='stylesheet' id='style-roboto-con-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=20160301' type='text/css' media='all' />
<link rel='stylesheet' id='style-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C500%2C500italic%2C700%2C700italic&#038;ver=20160301' type='text/css' media='all' />
<link rel='stylesheet' id='style-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C300italic%2C700&#038;ver=20160301' type='text/css' media='all' />



<script type="text/javascript" src="https://cdn-sod0.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLarUy83M0zGGcnRzM9OLEktSQYIA.js?cb5c9f5eed2d9c1a18ceba3e4fdefe15
"></script>
<link rel="https://api.w.org/" href="https://www.soapoperadigest.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.soapoperadigest.com/wp-json/wp/v2/posts/1710785" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.soapoperadigest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.soapoperadigest.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wp.me/p9s3fY-7b3j' />
<link rel="alternate" type="application/json+oembed" href="https://www.soapoperadigest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soapoperadigest.com%2Fphotos%2Fsee-how-your-soap-faves-celebrated-christmas-1710785%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.soapoperadigest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soapoperadigest.com%2Fphotos%2Fsee-how-your-soap-faves-celebrated-christmas-1710785%2F&#038;format=xml" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.soapoperadigest.com\/photos\/see-how-your-soap-faves-celebrated-christmas-1710785\/"},"headline":"See How Your Soap Faves Celebrated Christmas","datePublished":"2021-12-27T09:27:37-05:00","dateModified":"2021-12-27T09:27:37-05:00","author":{"@type":"Person","name":"SOD"},"publisher":{"@type":"Organization","name":"Soap Opera Digest","url":"https:\/\/www.soapoperadigest.com\/","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/www.soapoperadigest.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/sod-logo.png?ssl=1","width":"190","height":"38"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/soapdigestofficial","https:\/\/twitter.com\/SoapDigest","https:\/\/a360media.com\/entertainment-group\/soap-opera-digest\/"]},"image":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/www.soapoperadigest.com\/wp-content\/uploads\/2021\/12\/Christmas4.jpg?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"See How Your Soap Faves Celebrated Christmas","alternativeHeadline":"See How Your Soap Faves Celebrated Christmas - Soap Opera Digest"}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.soapoperadigest.com\/content","name":"Content"}}]}</script>
		<meta property="og:updated_time" content="2021-12-27T14:27:37+00:00" />
<meta property="og:image" content="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Christmas4.jpg?resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Christmas4.jpg?resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
		<script type="text/plain" class="optanon-category-C0004">
			!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3,
				videoAdServer: 'DFP'
			});

		</script>
		    <script type="text/javascript">
        var ajaxurl = 'https://www.soapoperadigest.com/wp-admin/admin-ajax.php';
    </script>
    	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise( ( resolve, reject ) => {
			amzn_check( resolve, 100, 50 );
			setTimeout( resolve, 5000 );
		} );

		function amzn_check( resolve, interval, retriesLeft ) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function() {
						amzn_check( resolve, interval, retriesLeft );
					}, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}

		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<script type="text/javascript">var ajaxurl = "https://www.soapoperadigest.com/wp-admin/admin-ajax.php"</script>			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-KKT7T5D");</script>		<!-- End Google Tag Manager -->
			<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
@media screen and (min-width:1102px) {
  #content-wrapper {
			padding-left: 24px;
			padding-right: 24px;
    }
}

#side-menu li {
	font-size: 30px;
}</style>
</head>

<body class="post-template-default single single-post postid-1710785 single-format-gallery">
			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KKT7T5D" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
			   <img style="display:none" src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/themes/vip/am-sod/images/preconnect.gif?ssl=1">

    <img style="display:none" src="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/preconnect.gif">
	<div id="dfp-tag-wallpaper" class="dfp-slot dfp-oop"></div><div id="dfp-tag-interstitial" class="dfp-slot dfp-oop"></div><div id="dfp-tag-mobile_interstitial" class="dfp-slot dfp-oop"></div>	<header id="main-header">
        <!-- OneTrust Cookies Settings mobile button start -->
                <!-- OneTrust Cookies Settings mobile button end -->

		<!-- Side Menu -->
		<nav id="side-menu" class="menu-header"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-1631792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631792"><a href="/events">Events</a></li>
<li id="menu-item-1631793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631793"><a href="/stars">Actors</a></li>
<li id="menu-item-1631794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631794"><a href="/shows">Shows</a></li>
<li id="menu-item-1642466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1642466"><a href="/photos">Photos</a></li>
<li id="menu-item-1631795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631795"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DDG&#038;cds_page_id=202108">Subscribe</a></li>
<li id="menu-item-1636469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1636469"><a href="https://a360media.cloud.buysub.com/">Subscriber Services</a></li>
<li id="menu-item-1676116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1676116"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-1631797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631797"><a href="https://a360media.com/terms-and-conditions">Terms of use</a></li>
<li id="menu-item-1631798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631798"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1663500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1663500"><a href="https://www.soapoperadigest.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-1631799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631799"><a href="https://a360media.com/entertainment-group/soap-opera-digest/">Advertising</a></li>
<li class="cookies-settings__mobile"><a class="ot-sdk-show-settings" name="Manage Cookies">Manage Cookies</a></li></ul></nav>		<!-- // -->
		<div class="header-content">
			<div class="header-wrapper">
				<!-- Menu trigger button -->
				<div id="menu-trigger" class="menu-trigger">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<!-- // -->

				<!-- OK Logo -->
				<h4>				<a href="https://www.soapoperadigest.com/">
					<img id="logo" src="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/sod-logo.svg" alt="Soap Opera Digest">
				</a>
				</h4>				<!-- // -->
				<!-- Top Navigation -->
				<nav id="nav-pane" class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-1631836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1631836"><a href="https://www.soapoperadigest.com/events/" data-mode="posts"  data-postitems="" >Events</a></li>
<li id="menu-item-1631837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1631837"><a href="https://www.soapoperadigest.com/stars/" data-mode="posts"  data-postitems="" >Stars</a></li>
<li id="menu-item-1631769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1631769 has-tags"><a href="https://www.soapoperadigest.com/shows/" data-mode="shows"  data-postitems="48,20,457,21" >Shows</a><div class="triangle"></div><div class="tag-rollover"><ul class="dropdown-mode-shows"><li class="show-menu-item"><a href="https://www.soapoperadigest.com/shows/bold-and-beautiful/"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2016/06/BB_300x169.jpg?resize=300%2C200&ssl=1" alt="Bold and Beautiful"></a></li><li class="show-menu-item"><a href="https://www.soapoperadigest.com/shows/days-of-our-lives/"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2016/06/Days_300x169.jpg?resize=300%2C200&ssl=1" alt="Days of Our Lives"></a></li><li class="show-menu-item"><a href="https://www.soapoperadigest.com/shows/general-hospital/"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2016/06/GH.jpg?resize=300%2C200&ssl=1" alt="General Hospital"></a></li><li class="show-menu-item"><a href="https://www.soapoperadigest.com/shows/young-and-resltess/"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2016/06/YR_300x169.jpg?resize=300%2C200&ssl=1" alt="The Young and the Restless"></a></li></ul></div></li>
<li id="menu-item-1631771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631771"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DDG&#038;cds_page_id=202108" data-mode="posts"  data-postitems="" >Subscribe</a></li>
</ul></nav>				<!-- Socials and search -->
				<div id="tools">
                    <div class="cookies-dropdown__wrapper desktop-only">
                        <span class="cookies-dropdown__trigger">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 42 42" class="cookies-dropdown__icon"><g data-name="Layer 2"><path d="M21 0a21 21 0 1021 21c0-.66 0-1.31-.09-1.8a1 1 0 00-1.53-.76 3.44 3.44 0 01-1.88.56 3.49 3.49 0 01-3.25-2.21 1 1 0 00-1.4-.51 6 6 0 01-8.13-8.13 1 1 0 00.06-.82 1 1 0 00-.57-.58A3.49 3.49 0 0123 3.5a3.44 3.44 0 01.56-1.88 1 1 0 00.05-1 1 1 0 00-.81-.53C22.27 0 21.65 0 21 0zm-3.5 11a1.5 1.5 0 11-1.5 1.5 1.5 1.5 0 011.5-1.5zM11 16a3 3 0 11-3 3 3 3 0 013-3zm9.5 4a1.5 1.5 0 11-1.5 1.5 1.5 1.5 0 011.5-1.5zM13 27a2 2 0 11-2 2 2 2 0 012-2zm13.5 1a2.5 2.5 0 11-2.5 2.5 2.5 2.5 0 012.5-2.5z" data-name="Layer 1"/></g></svg>
                        </span>
                        <ul class="cookies-dropdown__list">
                            <li class="cookies-dropdown__item">
                                <a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
                            </li>
                            <li class="cookies-dropdown__item">
                                <a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
                            </li>
                            <li class="cookies-dropdown__item">
                                <!-- OneTrust Cookies Settings button start -->
								<a class="ot-sdk-show-settings" name="Manage Cookies">Manage Cookies</a>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                        </ul>
                    </div>
					<a class="soc-link asprite asp-fb" href="https://www.facebook.com/soapdigestofficial" title="Facebook" target="_blank" rel="me">
						<svg class="icon icon-fb">
							<use xlink:href="#icon-sod-fb"></use>
						</svg>
						<span class="screen-reader-only">Facebook</span>
					</a>
					<a class="soc-link asprite asp-twit" href="https://twitter.com/SoapDigest" title="Twitter" target="_blank" rel="me">
						<svg class="icon icon-twitter">
							<use xlink:href="#icon-sod-twitter"></use>
						</svg>
						<span class="screen-reader-only">Twitter</span>
					</a>
					<a href="#" class="search-modal asprite asp-search" rel="nofollow">
						<svg class="icon icon-search">
							<use xlink:href="#icon-sod-search"></use>
						</svg>
						<span class="screen-reader-only">Search</span>
					</a>
				</div>
				<a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DDG&cds_page_id=202108" rel="nofollow" class="mobile-subscribe-btn mobile-only">Subscribe</a>			</div>
				<!-- // -->
				<!-- Search bar -->
			<div class="search-popup">
				<form role="search" method="get" class="searchform" action="https://www.soapoperadigest.com/search/">
	<div id="search_form">
		<input type="text" value="" name="search" class="search-term" placeholder="Start Typing To Search..." >
		<input type="submit" id="searchsubmit" value="SEARCH IT!" rel="nofollow">
	</div>
</form>				<div class="close-btn"></div>
			</div>
				<!-- // -->
		</div>
	</header>
	<div class="leaderboard_wrap"><div id="gpt_ads-8" class="widget-gpt">		<div id="dfp-tag-horizontal-position-1" class="dfp-slot dfp-container"></div>
		</div><div id="gpt_ads-9" class="widget-gpt">		<div id="dfp-tag-mobile_top" class="dfp-slot dfp-container"></div>
		</div><div id="gpt_ads-10" class="widget-gpt">		<div id="dfp-tag-mobile_bottom" class="dfp-slot dfp-container"></div>
		</div></div>	<div id="content-wrapper"><!-- Content wrapper -->

	<div class="mobile-only-hero-image"><div class='ok-thumb ok-gallery-thumb' ><img width="408" height="229" alt="Christmas" src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Christmas4.jpg?w=408&#038;crop=0%2C0%2C408px%2C229px&#038;resize=408%2C229&#038;ssl=1"></div></div>	<article id="post-1710785" class="post post-1710785 type-post status-publish format-gallery has-post-thumbnail category-content post_format-post-format-gallery shows-all-my-children shows-bold-and-beautiful shows-days-of-our-lives shows-general-hospital shows-young-and-resltess">
		<section class="article-top-part"><!-- Article top part -->
						<header class="entry-header"><!-- Entry header -->
				<h2 class='post-flag'>PHOTOS</h2>				<h1 class="entry-title">
					See How Your Soap Faves Celebrated Christmas				</h1>
								<p class="posted-date">
					<time datetime="2021-12-27T09:27:37-05:00">December 27, 2021 9:27AM</time>				</p>
			</header><!-- END Entry header -->
				<div id="gigya-wrap">
		<div id="gigya-wrap-int">
			<div id="ami-gigya-sharebar">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1710785" class="share-twitter sd-button share-icon no-text" href="https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1710785" class="share-facebook sd-button share-icon no-text" href="https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1710785" class="share-pinterest sd-button share-icon no-text" href="https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
		</div>
	</div>
	<script type="text/javascript">
		jQuery.get('https://www.spot.im/api/open-api/v1/messages-count?spot_id=sp_t9tFUo1E&posts_ids=1710785', function( data ) {
			var comCount = data.messages_count['1710785'];
			jQuery('#ami-gigya-sharebar .share-end').before('<li class="share-email-count">'+comCount+' comments</li>');
		});
	</script>
				<span class="gallery-button-wrapper"><div class="slide_share-bar"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1710785" class="share-twitter sd-button share-icon no-text" href="https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1710785" class="share-facebook sd-button share-icon no-text" href="https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1710785" class="share-pinterest sd-button share-icon no-text" href="https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><img width="734" height="365" src="https://www.soapoperadigest.com/wp-content/uploads/2021/12/Christmas4.jpg" class="attachment-734x365 size-734x365 wp-post-image" alt="Christmas" loading="lazy" width="734" height="365" /><p class="img-credit">Credit: Instagram/Shutterstock</p><a href="#" class="gallery-link">View gallery <span class="gallery-total-count">18</span></a></span>			<div class="entry" id="ami-post-content"><!-- Entry text -->
				<span></span><div class="video-responsive__wrapper"><script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/S8OgPchR.js"></script><div id="jwplayer_pO8EiL5u_S8OgPchR_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script></div>
<p><iframe loading="lazy" width="100%" height="480px" frameborder="no" scrolling="no" seamless="" data-src='https://player.simplecast.com/244337df-73eb-4404-87b3-44f7d7c29d5c?dark=true&amp;show=true"' class="optanon-category-C0002-C0003-C0004-C0005"></iframe></p>			<div class="fs-gallery_wrapper">
				<!-- This is just a fallback and should be removed after accessibility tickets release -->
				<style type="text/css">
					.screen-reader-only {
						position: absolute;
						left: -10000px;
						top: auto;
						width: 1px;
						height: 1px;
						overflow: hidden;
					}
				</style>
				<script type="application/ld+json">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</script>
                

				<!-- Gallery HEADER -->
				<div class="fs-gallery_header">
					<div class="left-col">
						<div class="site-logo">
							<a class="logo_link" href="https://www.soapoperadigest.com/" title="Soap Opera Digest" rel="home">
								<img src="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/sod_logo-square.png" alt="Soap Opera Digest" width="77" height="64">
							</a>
						</div>
						<div class="gallery-title">
							<span>See How Your Soap Faves Celebrated Christmas</span>
						</div>
					</div>

					<div class="right-col">
						<div class="gallery-counter">
							<span class="current"> 1 </span>
							of
							<span class="total"> 18 </span>
						</div>
						<div class="gallery-close_button">
							<a href="#" class="gallery-close_btn"><span class="screen-reader-only">Close gallery</span></a>
						</div>
					</div>
				</div>
				<!-- END Gallery header -->


				<!-- Gallery BODY -->
				<div class="fs-gallery_body">
					<!-- Gallery main block -->
					<div class="fs-gallery_main">
						<div class="fs-gallery_slick">
							<div data-item-number='1' data-item-id='1710788' id='1710788' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-1710788 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>1</span> of <span>18</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Saint-Victor-1.png?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Saint-Victor-1.png?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Saint-Victor-1.png?w=750&#038;ssl=1 500w" alt="Saint-Victor" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">Lawrence Saint-Victor (Carter, B&amp;B), wife Shay and their son, Christian, had a super holiday.</div><p class="gallery-photo-credit">Photo credit: Instagram</p></div><div id="dfp-tag-yieldmo" class="mobile-only dfp-slot dfp-container mobile"></div></div><div data-item-number='2' data-item-id='1710789' id='1710789' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-1710789 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>2</span> of <span>18</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Sweeney-1.png?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Sweeney-1.png?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Sweeney-1.png?w=750&#038;ssl=1 500w" alt="Sweeney" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">Alison Sweeney (Sami, DAYS), husband Dave, son Ben and daughter Megan were well taken care of by Santa.</div><p class="gallery-photo-credit">Photo credit: Instagram</p></div><div id="dfp-tag-mobile_box" class="mobile-only dfp-slot dfp-container dfp-tag-mobile_box mobile" style="width: 300px; height: 250px; margin:0 auto;"></div></div><div data-item-number='3' data-item-id='1710790' id='1710790' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-1710790 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>3</span> of <span>18</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Wright.png?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Wright.png?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Wright.png?w=750&#038;ssl=1 500w" alt="Wright" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">Laura Wright (Carly, GH), daughter Lauren and son John had a hard time keeping a straight face.</div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div data-item-number='4' data-item-id='1710791' id='1710791' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-1710791 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>4</span> of <span>18</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Egan-e1640606178817.png?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Egan-e1640606178817.png?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Egan-e1640606178817.png?w=750&#038;ssl=1 500w" alt="Egan" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">Melissa Claire Egan (Chelsea, Y&amp;R), her husband, Matt, their son Caden and their pup surrounded the Christmas tree.</div><p class="gallery-photo-credit">Photo credit: Instagram</p></div><div id="dfp-tag-mobile_box-1" class="mobile-only dfp-slot dfp-container dfp-tag-mobile_box mobile" style="width: 300px; height: 250px; margin:0 auto;"></div>											<script>
												if(inMobileViewPort) {
													
													llSlots['dfp-tag-mobile_box-1'] = {"id": "dfp-tag-mobile_box-1", "name": "dfp-tag-mobile_box", "device": "mobile", "size": [[300, 250]], "mapping": "", "correlator": true};
												}
											</script>
											</div><div data-item-number='5' data-item-id='1710792' id='1710792' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-1710792 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>5</span> of <span>18</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Brown.png?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Brown.png?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Brown.png?w=750&#038;ssl=1 500w" alt="Kimberlin Brown" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">Kimberlin Brown (Sheila, B&amp;B) had a packed table for her Christmas celebration.</div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div data-item-number='6' data-item-id='1710793' id='1710793' class='ami-image-type ami-gallery-item ami-gallery-item-5 ami-gallery-item-id-1710793 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>6</span> of <span>18</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Martsolf.png?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Martsolf.png?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Martsolf.png?w=750&#038;ssl=1 500w" alt="Martsolf" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">Eric Martsolf (Brady, DAYS), wife Lisa and twin sons Mason and Chase, had matching candy cane pants.</div><p class="gallery-photo-credit">Photo credit: Instagram</p></div><div id="dfp-tag-mobile_box-2" class="mobile-only dfp-slot dfp-container dfp-tag-mobile_box mobile" style="width: 300px; height: 250px; margin:0 auto;"></div>											<script>
												if(inMobileViewPort) {
													
													llSlots['dfp-tag-mobile_box-2'] = {"id": "dfp-tag-mobile_box-2", "name": "dfp-tag-mobile_box", "device": "mobile", "size": [[300, 250]], "mapping": "", "correlator": true};
												}
											</script>
											</div><div data-item-number='7' data-item-id='1710794' id='1710794' class='ami-image-type ami-gallery-item ami-gallery-item-6 ami-gallery-item-id-1710794 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>7</span> of <span>18</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Zamprogna.png?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Zamprogna.png?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Zamprogna.png?w=750&#038;ssl=1 500w" alt="Zamprogna" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">Dominic Zamprogna (Dante, GH), wife Linda and their daughters, Gema, Adeline and Anbilliene, showed off the aftermath of Santa’s visit.</div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div data-item-number='8' data-item-id='1710795' id='1710795' class='ami-image-type ami-gallery-item ami-gallery-item-7 ami-gallery-item-id-1710795 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>8</span> of <span>18</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Morgan.png?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Morgan.png?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Morgan.png?w=750&#038;ssl=1 500w" alt="Morgan" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">Mishael Morgan (Amanda, Y&amp;R), husband Navid and children Naliyah and Niam, posed with the man of the hour.</div><p class="gallery-photo-credit">Photo credit: Instagram</p></div><div id="dfp-tag-mobile_box-3" class="mobile-only dfp-slot dfp-container dfp-tag-mobile_box mobile" style="width: 300px; height: 250px; margin:0 auto;"></div>											<script>
												if(inMobileViewPort) {
													
													llSlots['dfp-tag-mobile_box-3'] = {"id": "dfp-tag-mobile_box-3", "name": "dfp-tag-mobile_box", "device": "mobile", "size": [[300, 250]], "mapping": "", "correlator": true};
												}
											</script>
											</div><div data-item-number='9' data-item-id='1710796' id='1710796' class='ami-image-type ami-gallery-item ami-gallery-item-8 ami-gallery-item-id-1710796 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>9</span> of <span>18</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Reeves-e1640606033180.png?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Reeves-e1640606033180.png?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Reeves-e1640606033180.png?w=750&#038;ssl=1 500w" alt="Reeves" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">Melissa Reeves (Jennifer, DAYS) and husband Scott (ex-Steven, GH et al) gave their grandchildren, Woods and Law, a lift.</div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div data-item-number='10' data-item-id='1710797' id='1710797' class='ami-image-type ami-gallery-item ami-gallery-item-9 ami-gallery-item-id-1710797 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>10</span> of <span>18</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Chavez.png?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Chavez.png?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Chavez.png?w=750&#038;ssl=1 500w" alt="Chavez" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">Nicholas Chavez (Spencer, GH) was surrounded by his family.</div><p class="gallery-photo-credit">Photo credit: Instagram</p></div><div id="dfp-tag-mobile_box-4" class="mobile-only dfp-slot dfp-container dfp-tag-mobile_box mobile" style="width: 300px; height: 250px; margin:0 auto;"></div>											<script>
												if(inMobileViewPort) {
													
													llSlots['dfp-tag-mobile_box-4'] = {"id": "dfp-tag-mobile_box-4", "name": "dfp-tag-mobile_box", "device": "mobile", "size": [[300, 250]], "mapping": "", "correlator": true};
												}
											</script>
											</div><div data-item-number='11' data-item-id='1710798' id='1710798' class='ami-image-type ami-gallery-item ami-gallery-item-10 ami-gallery-item-id-1710798 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>11</span> of <span>18</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Reynolds-1.png?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Reynolds-1.png?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Reynolds-1.png?w=750&#038;ssl=1 500w" alt="Reynolds" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">James Reynolds (Abe, DAYS), wife Lissa and son Jed were all smiles.</div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div data-item-number='12' data-item-id='1710799' id='1710799' class='ami-image-type ami-gallery-item ami-gallery-item-11 ami-gallery-item-id-1710799 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>12</span> of <span>18</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Anderson-1.png?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Anderson-1.png?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Anderson-1.png?w=750&#038;ssl=1 500w" alt="Anderson" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">“Christmas accomplished!! Merry Merry all❤️,” enthused Bradford Anderson (Spinelli, GH) with wife Kiera.</div><p class="gallery-photo-credit">Photo credit: Instagram</p></div><div id="dfp-tag-mobile_box-5" class="mobile-only dfp-slot dfp-container dfp-tag-mobile_box mobile" style="width: 300px; height: 250px; margin:0 auto;"></div>											<script>
												if(inMobileViewPort) {
													
													llSlots['dfp-tag-mobile_box-5'] = {"id": "dfp-tag-mobile_box-5", "name": "dfp-tag-mobile_box", "device": "mobile", "size": [[300, 250]], "mapping": "", "correlator": true};
												}
											</script>
											</div><div data-item-number='13' data-item-id='1710800' id='1710800' class='ami-image-type ami-gallery-item ami-gallery-item-12 ami-gallery-item-id-1710800 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>13</span> of <span>18</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Gaston.png?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Gaston.png?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Gaston.png?w=750&#038;ssl=1 500w" alt="Gaston" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">Y&amp;R’s Melissa Ordway (Abby), husband Justin Gaston (ex-Chance) and their daughters, Sophie and Olivia, celebrated the holiday in Franklin, TN.</div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div data-item-number='14' data-item-id='1710801' id='1710801' class='ami-image-type ami-gallery-item ami-gallery-item-13 ami-gallery-item-id-1710801 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>14</span> of <span>18</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Shriner.jpg?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Shriner.jpg?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Shriner.jpg?w=750&#038;ssl=1 500w" alt="Shriner" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">Kin Shriner (Scott, GH) showed off his Vespa swag.</div><p class="gallery-photo-credit">Photo credit: Twitter</p></div><div id="dfp-tag-mobile_box-6" class="mobile-only dfp-slot dfp-container dfp-tag-mobile_box mobile" style="width: 300px; height: 250px; margin:0 auto;"></div>											<script>
												if(inMobileViewPort) {
													
													llSlots['dfp-tag-mobile_box-6'] = {"id": "dfp-tag-mobile_box-6", "name": "dfp-tag-mobile_box", "device": "mobile", "size": [[300, 250]], "mapping": "", "correlator": true};
												}
											</script>
											</div><div data-item-number='15' data-item-id='1710802' id='1710802' class='ami-image-type ami-gallery-item ami-gallery-item-14 ami-gallery-item-id-1710802 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>15</span> of <span>18</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Erin-e1640605921530.png?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Erin-e1640605921530.png?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Erin-e1640605921530.png?w=750&#038;ssl=1 500w" alt="Erin" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">Hayley Erin (ex-Kiki, GH) and husband Adam Fergus celebrated their twins, Juno and Maude’s first Christmas.</div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div data-item-number='16' data-item-id='1710803' id='1710803' class='ami-image-type ami-gallery-item ami-gallery-item-15 ami-gallery-item-id-1710803 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>16</span> of <span>18</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Lowder.png?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Lowder.png?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Lowder.png?w=750&#038;ssl=1 500w" alt="Lowder" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">“Wishing you all a very Merry Christmas to you and yours🎄,” Kyle Lowder (Rex, DAYS) enthused.</div><p class="gallery-photo-credit">Photo credit: Instagram</p></div><div id="dfp-tag-mobile_box-7" class="mobile-only dfp-slot dfp-container dfp-tag-mobile_box mobile" style="width: 300px; height: 250px; margin:0 auto;"></div>											<script>
												if(inMobileViewPort) {
													
													llSlots['dfp-tag-mobile_box-7'] = {"id": "dfp-tag-mobile_box-7", "name": "dfp-tag-mobile_box", "device": "mobile", "size": [[300, 250]], "mapping": "", "correlator": true};
												}
											</script>
											</div><div data-item-number='17' data-item-id='1710804' id='1710804' class='ami-image-type ami-gallery-item ami-gallery-item-16 ami-gallery-item-id-1710804 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>17</span> of <span>18</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Burton.png?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Burton.png?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Burton.png?w=750&#038;ssl=1 500w" alt="Burton" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">Steve Burton (ex-Jason, GH), wife Sheree and their children Makena, Jack and Brooklyn gathered for a family photo.</div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div data-item-number='18' data-item-id='1710805' id='1710805' class='ami-image-type ami-gallery-item ami-gallery-item-17 ami-gallery-item-id-1710805 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>18</span> of <span>18</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/de-Vry.jpg?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/de-Vry.jpg?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/de-Vry.jpg?w=750&#038;ssl=1 500w" alt="deVry" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">William deVry (ex-Julian, GH), wife Rebecca Staab (ex-Elizabeth, PORT CHARLES et al) posed in front of the tree with their rescue dogs.</div><p class="gallery-photo-credit">Photo credit: Twitter</p></div><div id="dfp-tag-mobile_box-8" class="mobile-only dfp-slot dfp-container dfp-tag-mobile_box mobile" style="width: 300px; height: 250px; margin:0 auto;"></div>											<script>
												if(inMobileViewPort) {
													
													llSlots['dfp-tag-mobile_box-8'] = {"id": "dfp-tag-mobile_box-8", "name": "dfp-tag-mobile_box", "device": "mobile", "size": [[300, 250]], "mapping": "", "correlator": true};
												}
											</script>
											</div>						</div>
						<div class="bottom-ads">
							<div class="inner-wrap" id="dfp-tag-slideshow-leaderboard"></div>
						</div>
					</div>
					<!-- Gallery main block -->

					<!-- Gallery right sidebar -->
					<div class="fs-gallery_right-col">
						<div class="slide_share-bar">
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1710785" class="share-twitter sd-button share-icon no-text" href="https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1710785" class="share-facebook sd-button share-icon no-text" href="https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1710785" class="share-pinterest sd-button share-icon no-text" href="https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.soapoperadigest.com/photos/see-how-your-soap-faves-celebrated-christmas-1710785/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>						</div>
						<div class="slide_caption">
							<div class="slick-gallery-caption-slider">
							<div class="caption-slide"><div class="gallery-item-caption">Lawrence Saint-Victor (Carter, B&amp;B), wife Shay and their son, Christian, had a super holiday.</div><div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div class="caption-slide"><div class="gallery-item-caption">Alison Sweeney (Sami, DAYS), husband Dave, son Ben and daughter Megan were well taken care of by Santa.</div><div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div class="caption-slide"><div class="gallery-item-caption">Laura Wright (Carly, GH), daughter Lauren and son John had a hard time keeping a straight face.</div><div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div class="caption-slide"><div class="gallery-item-caption">Melissa Claire Egan (Chelsea, Y&amp;R), her husband, Matt, their son Caden and their pup surrounded the Christmas tree.</div><div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div class="caption-slide"><div class="gallery-item-caption">Kimberlin Brown (Sheila, B&amp;B) had a packed table for her Christmas celebration.</div><div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div class="caption-slide"><div class="gallery-item-caption">Eric Martsolf (Brady, DAYS), wife Lisa and twin sons Mason and Chase, had matching candy cane pants.</div><div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div class="caption-slide"><div class="gallery-item-caption">Dominic Zamprogna (Dante, GH), wife Linda and their daughters, Gema, Adeline and Anbilliene, showed off the aftermath of Santa’s visit.</div><div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div class="caption-slide"><div class="gallery-item-caption">Mishael Morgan (Amanda, Y&amp;R), husband Navid and children Naliyah and Niam, posed with the man of the hour.</div><div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div class="caption-slide"><div class="gallery-item-caption">Melissa Reeves (Jennifer, DAYS) and husband Scott (ex-Steven, GH et al) gave their grandchildren, Woods and Law, a lift.</div><div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div class="caption-slide"><div class="gallery-item-caption">Nicholas Chavez (Spencer, GH) was surrounded by his family.</div><div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div class="caption-slide"><div class="gallery-item-caption">James Reynolds (Abe, DAYS), wife Lissa and son Jed were all smiles.</div><div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div class="caption-slide"><div class="gallery-item-caption">“Christmas accomplished!! Merry Merry all❤️,” enthused Bradford Anderson (Spinelli, GH) with wife Kiera.</div><div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div class="caption-slide"><div class="gallery-item-caption">Y&amp;R’s Melissa Ordway (Abby), husband Justin Gaston (ex-Chance) and their daughters, Sophie and Olivia, celebrated the holiday in Franklin, TN.</div><div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div class="caption-slide"><div class="gallery-item-caption">Kin Shriner (Scott, GH) showed off his Vespa swag.</div><div><p class="gallery-photo-credit">Photo credit: Twitter</p></div></div><div class="caption-slide"><div class="gallery-item-caption">Hayley Erin (ex-Kiki, GH) and husband Adam Fergus celebrated their twins, Juno and Maude’s first Christmas.</div><div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div class="caption-slide"><div class="gallery-item-caption">“Wishing you all a very Merry Christmas to you and yours🎄,” Kyle Lowder (Rex, DAYS) enthused.</div><div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div class="caption-slide"><div class="gallery-item-caption">Steve Burton (ex-Jason, GH), wife Sheree and their children Makena, Jack and Brooklyn gathered for a family photo.</div><div><p class="gallery-photo-credit">Photo credit: Instagram</p></div></div><div class="caption-slide"><div class="gallery-item-caption">William deVry (ex-Julian, GH), wife Rebecca Staab (ex-Elizabeth, PORT CHARLES et al) posed in front of the tree with their rescue dogs.</div><div><p class="gallery-photo-credit">Photo credit: Twitter</p></div></div>							</div>
						</div>
						<div class="right-ads">
															<div class="inner-wrap" id="dfp-tag-slideshow-box"></div>
													</div>
					</div>
					<!-- END Gallery right sidebar -->
				</div>
				<!-- END Gallery body -->
			</div>
			
				<div class="author"><!-- Author Box -->
					<a href="https://www.soapoperadigest.com/author/SOD/" title="Posts by SOD" rel="author">By SOD</a>				</div><!-- END Author Box -->

				<!-- Tags box -->
				<div class="tags-box"><span>Filed Under:</span> <a href="https://www.soapoperadigest.com/shows/all-my-children/" rel="tag">All My Children</a>, <a href="https://www.soapoperadigest.com/shows/bold-and-beautiful/" rel="tag">Bold and Beautiful</a>, <a href="https://www.soapoperadigest.com/shows/days-of-our-lives/" rel="tag">Days of Our Lives</a>, <a href="https://www.soapoperadigest.com/shows/general-hospital/" rel="tag">General Hospital</a>, <a href="https://www.soapoperadigest.com/shows/young-and-resltess/" rel="tag">The Young and the Restless</a></div>				<!-- END Tags box -->

			</div><!-- END Entry -->
		</section><!-- END Article Top Part -->
		<section class="below-article" id="article-bottom-part">
			<div id="zergnet-widget-75692"></div>

			
			<div class="clear">
							</div>
							<div id="comments-wrapper"><!-- Slide in comments -->
					<div class="comments-top-bar">Comments <span class="close-btn"></span></div>
					<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_t9tFUo1E"
     data-post-id="1710785"
     data-post-url="https://www.soapoperadigest.com/?p=1710785"
     data-article-tags="Content"
	>
</div>
				</div><!-- END Slide in comments -->
					</section>


	</article>

	<div class="wrapper-sticky"><div id="sidebar-right"><!-- Sidebar right -->
		<div id="sidebar_interior_for_banners"><!-- Sidebar interior for banners --><div id="gpt_ads-2" class="widget-gpt widget">		<div id="dfp-tag-rightrail-position-2" class="dfp-slot dfp-container"></div>
		</div><div id="media_image-3" class="widget_media_image widget"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DDG&#038;cds_page_id=202108"><img width="256" height="300" src="https://www.soapoperadigest.com/wp-content/uploads/2021/12/SD53-256x300.jpg" class="image wp-image-1710746  attachment-medium size-medium" alt="SD53" loading="lazy" style="max-width: 100%; height: auto;" width="300" height="300" /></a></div><div id="polls-widget-3" class="widget_polls-widget widget"><div id="polls-351" class="wp-polls">
	<form id="polls_form_351" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_351_nonce" name="wp-polls-nonce" value="027ab9ea04" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="351" /></p>
		<p style="text-align: center;"><strong>Who’s the right guy for DAYS’s Nicole?</strong></p><div id="polls-351-ans" class="wp-polls-ans"><ul class="wp-polls-ul poll-variants">
		<li><input type="radio" id="poll-answer-1128" name="poll_351" value="1128" /> <label for="poll-answer-1128">EJ</label></li>
		<li><input type="radio" id="poll-answer-1129" name="poll_351" value="1129" /> <label for="poll-answer-1129">Eric</label></li>
		<li><input type="radio" id="poll-answer-1130" name="poll_351" value="1130" /> <label for="poll-answer-1130">Rafe</label></li>
		<li><input type="radio" id="poll-answer-1131" name="poll_351" value="1131" /> <label for="poll-answer-1131">Someone new</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(351);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(351); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-351-loading" class="wp-polls-loading"><img src="https://www.soapoperadigest.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="gpt_ads-3" class="widget-gpt widget">		<div id="dfp-tag-rightrail-position-3" class="dfp-slot dfp-container"></div>
		</div><div id="ok_featured_block-16" class="widget-ok-feature-block widget">		<div class="featured-thumb widget-hot-photos">
			<a href="https://www.soapoperadigest.com/photos/december-hot-photos-1710084/">
				<div class="img-container">
					<img width="300" height="200" src="https://www.soapoperadigest.com/wp-content/uploads/2021/12/DAYS-2-300x200.jpg" class="attachment-300x200 size-300x200 wp-post-image" alt="DAYS" loading="lazy" width="300" height="200" />				</div>
				<h3>Hot Photos</h3>
			</a>
		</div>
		</div>
					<div id="ok_zoninator_zoneposts_widget-5" class="widget-zone-posts widget">			<div class="high-five widget"><!-- High Five -->
				<h3 class="high-five-title">Top stories</h3>
				<ol class="high-five-list">
																								<li>
								<a href="https://www.soapoperadigest.com/photos/five-things-that-happened-on-december-26-in-soap-history2/">
																		<div class="high-five-thumb"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2020/12/Alice.jpg?w=313&crop=0%2C5%2C313px%2C176px&resize=313%2C176&ssl=1" alt="None"></div>									<strong>Five Things That Happened On December 26 In Soap History</strong>
								</a>
							</li>
																														<li>
								<a href="https://www.soapoperadigest.com/photos/five-things-that-happened-on-december-25-in-soap-history2/">
																		<div class="high-five-thumb"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2020/12/AW-scaled.jpg?w=313&crop=0%2C5%2C313px%2C176px&resize=313%2C176&ssl=1" alt="AW"></div>									<strong>Five Things That Happened On December 25 In Soap History</strong>
								</a>
							</li>
																														<li>
								<a href="https://www.soapoperadigest.com/photos/birthday-spotlight-annika-noelle2/">
																		<div class="high-five-thumb"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2021/12/Annika-scaled.jpg?w=313&crop=0%2C5%2C313px%2C176px&resize=313%2C176&ssl=1" alt="&quot;The Bold and the Beautiful&quot; Set Christmas"></div>									<strong>Birthday Spotlight Annika Noelle (Hope, B&B)</strong>
								</a>
							</li>
																														<li>
								<a href="https://www.soapoperadigest.com/photos/five-things-that-happened-on-december-24-in-soap-history3/">
																		<div class="high-five-thumb"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2020/12/Lily2.jpg?w=313&crop=0%2C5%2C313px%2C176px&resize=313%2C176&ssl=1" alt="ATWT"></div>									<strong>Five Things That Happened On December 24 In Soap History</strong>
								</a>
							</li>
																																					</ol>
			</div><!-- END High Five -->
			</div>			
		<div id="gpt_ads-4" class="widget-gpt widget">		<div id="dfp-tag-rightrail-position-4" class="dfp-slot dfp-container"></div>
		</div></div><!-- END Sidebar interior for banners -->
	</div></div><!-- END Sidebar right -->

	<footer id="super-footer"><!-- Footer -->
		<p class="copyright">Soap Opera Digest has affiliate partnerships so we may receive compensation for some links to products and services.<br>Copyright © 2021 Odyssey Magazine Publishing Group Inc. All Rights Reserved.</p>
		<p class="footer-links">
			<a href="https://a360media.com/privacy-policy/" target="_blank" rel="nofollow">Privacy Policy</a>
            <!-- OneTrust Cookies Settings button start -->
			<a class="ot-sdk-show-settings" name="Manage Cookies">Manage Cookies</a>
            <!-- OneTrust Cookies Settings button end -->
			<a href="https://soapoperadigest.com/accessibility-statement" target="_blank" rel="nofollow">Accessibility Statement</a>
			<a href="https://a360media.com/terms-and-conditions/" target="_blank" rel="nofollow">Terms of Use</a>
			<a href="https://a360media.com/entertainment-group/soap-opera-digest/" target="_blank" rel="nofollow">Advertising</a>
		</p>
		<p class="footer-info">Part of the A360 Media Entertainment Group.</p>
		<div class="tag-registered-logo">
			<img src="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
			<img src="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
		</div>
		<p class="footer-powered">
			Powered by <a href="https://boylesoftware.com" target="_blank" rel="nofollow">Boyle Software</a>
		</p>
	</footer><!-- END Footer -->

</div> <!--END #content-wrapper -->

		<!-- wpsolr - ajax auto completion nonce -->
		<input type="hidden" id="wpsolr_autocomplete_nonce"
		       value="6401e9da17">

		    <style type="text/css" media="screen">
        @media screen and ( max-width: 782px ) {
            html { margin-top: 0px !important; }
            * html body { margin-top: 0px !important; }
            #wpadminbar { display:none; }
        }
    </style>
        <script>
        jQuery(document).ready(function($) {
            $('a[href^="http"]')
                .not('[href^="' + location.protocol + '//' + location.hostname + '"]')
                .attr('target', '_blank');
            //.unbind('click');
        });
    </script> 			<div id="sharing_email" style="display: none;">
		<form action="/photos/see-how-your-soap-faves-celebrated-christmas-1710785/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.soapoperadigest.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.soapoperadigest.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script class="optanon-category-C0003" type="text/plain"  src='https://www.soapoperadigest.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.72' id='wp-polls-js'></script>
<script type="text/javascript" src="https://cdn-sod0.heartyhosting.com/wp-content/cache/minify/000000/bcvBDYAgDEDRhcSGiQxgIxhom7aGuL0M4OHf3o8wxbhrMExaakC6GiHcBpnZzTVJ8FcwVUznFv915ol6FB7ChOS29kc7rPbR6AM.js?cb5c9f5eed2d9c1a18ceba3e4fdefe15
"></script>
<script type='text/javascript' id='autocomplete-js-extra'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"ajax_url":"https:\/\/www.soapoperadigest.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":"","is_url_redirect":"1","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-sod0.heartyhosting.com/wp-content/cache/minify/000000/M9QvLyjOzynSLU5NLErO0E3NS8_MS9XPKtZPLC3JT87PLchJLUmNBykBAA.js?cb5c9f5eed2d9c1a18ceba3e4fdefe15
"></script>
<script type='text/javascript' id='infinitescroll-js-extra'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"\/wp-admin\/admin-ajax.php","loadimage":"https:\/\/www.soapoperadigest.com\/wp-content\/plugins\/wpsolr-search-engine\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-sod0.heartyhosting.com/wp-content/cache/minify/000000/jY1BDsIwDAQ_hGPgR2nkli2uk8YtUX9PKsEZbqvRjPbGrXjWSi6xpgeJTTDh2Xled6lHgI0wbOKpZtXLlV8oHBcqunfT-wRNUbW79zNzRXoGxRAW2G_989LiUTJs8_8qk0ajf9Eb.js?cb5c9f5eed2d9c1a18ceba3e4fdefe15
"></script>
<script class="optanon-category-C0004" type="text/plain"  src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script type="text/javascript" src="https://cdn-sod0.heartyhosting.com/wp-content/cache/minify/000000/fc5LDoAgDEXRDSll4IYqVC2CRYsfdm-MU-P05eTlWjg4A6ZWxUNQCOtOWzUHRvZYyCReGvttJtdqYTfXTyRnNA432ZXi38uAi6u9XH-GVYrkN6YDTjiSRkFP_plu.js?cb5c9f5eed2d9c1a18ceba3e4fdefe15
"></script>
<script type='text/javascript' id='svgicons-js-extra'>
/* <![CDATA[ */
var obj = {"templateUrl":"https:\/\/www.soapoperadigest.com\/wp-content\/themes\/vip\/am-sod","home_url":"https:\/\/www.soapoperadigest.com\/"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-sod0.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLc5P0c8q1i8uS9fNTM7PK9YxQJMpyUjNTdUx0S8v0E3NTUpN0cvNzAMA.js?cb5c9f5eed2d9c1a18ceba3e4fdefe15
"></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-sod0.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?cb5c9f5eed2d9c1a18ceba3e4fdefe15
"></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 17/185 queries in 0.041 seconds using memcached
Object Caching 4535/5080 objects using memcached
Content Delivery Network via cdn-sod0.heartyhosting.com

 Served from: www.soapoperadigest.com @ 2021-12-27 09:28:05 by W3 Total Cache backend 172.31.33.104 -->