<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="https://cdn-sod0.heartyhosting.com/wp-content/cache/minify/000000/bY5rCsJADIQv1BgVPY-k27DEZh9sVmVv34cVWvBPmBm-JHPHQaxir8mNoNIXKg2tNuVTkNjdMPAgxMqBYz2YrNS4gLIn1_7Bnwx7vyKXJc1J1XCd4My6M74lIwXI-vISbZYCnlS5tCvOxD6AtdxuydLwLTwff3LN5EZ8SHRoyQkpaPLJDmZr8oOXB5ueAA.css?a063d58aa48591487b40082f8ea1235b
" media="all" />

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<!-- favicon -->
	<link rel="apple-touch-icon" sizes="57x57" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/apple-touch-icon-120x120.png">
	<link rel="icon" type="image/png" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/favicon-16x16.png" sizes="16x16">
	<link rel="mask-icon" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/safari-pinned-tab.svg" color="#5bbad5">
	<link rel="shortcut icon" href="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-config" content="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/favicon/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
	<!-- end favicon -->

	
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="d1aa07fd-cfac-43f6-b0f5-74d71b1827d8"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
    <script type="text/javascript">
        function OptanonWrapper() {
            var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
            allIframes.forEach (function( iframe ) {
                var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

                // Check if user allowed every category assigned to this iframe
                var shouldBeLoaded = thisIframeCategories.every( function( item ) {
                    return OptanonActiveGroups.match( item );
                });

                // Load iframe if every category is allowed
                if ( shouldBeLoaded ) {
                    loadIframe( iframe );
                }
            });

            // load iframe element
            function loadIframe( element ) {
                if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
                    element.setAttribute( "src", element.dataset.src );
                }
            }
        }
    </script>
    <!-- OneTrust Cookies Consent Notice end -->

	
	<title>DAYS Alum Lands New Gig - Soap Opera Digest</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.soapoperadigest.com/xmlrpc.php" />
		<!-- iOS Scaluing Bug Fix: http://www.addictivetips.com/mobile/fix-apple-device-safari-viewport-scaling-bug-how-to/ -->
	<script type="text/javascript">
	(function(doc) {
		var addEvent = "addEventListener",
			type = "gesturestart",
			qsa = "querySelectorAll",
			scales = [1, 1],
			meta = qsa in doc ? doc[qsa]('meta[name=viewport]') : [];
		function fix() {
			meta.content = 'width=device-width,minimum-scale=' + scales[0] + ',maximum-scale=' + scales[1];
			doc.removeEventListener(type, fix, true);
		}
		if( (meta = meta[meta.length - 1]) && addEvent in doc ) {
			fix();
			scales = [.25, 1.6];
			doc[addEvent](type, fix, true);
		}
	}(document));
	</script>
	<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
	<!-- Show OT cookie settings btn for California/Europe -->
    
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","evergreen":"off","tragedy":"off","zergnet23":"on","connatrix":"on","skimlinks":"on","advertorial":"off","nodeId":1716250,"contentType":"article","nodeCategory":["Content"],"nodeTags":[],"contentUpdatedDate":"2022\/06\/27","contentPublishDate":"2022\/06\/27","pageTitle":"DAYS Alum Lands New Gig","author":"SOD","sponsorshipName":"","comments":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Shelley Hennig (ex-Stephanie, DAYS) has landed a role in The Last Girl, also starring Alice Eve and Antonio Banderas. The story follows a “private" />
	<link rel="canonical" href="https://www.soapoperadigest.com/content/days-alum-lands-new-gig-1716250/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="DAYS Alum Lands New Gig" />
	<meta property="og:description" content="Shelley Hennig (ex-Stephanie, DAYS) has landed a role in The Last Girl, also starring Alice Eve and Antonio Banderas. The story follows a “private investigator forced into a dangerous alliance with a killer,” played by Hennig. Deadline.com reported the news exclusively, here." />
	<meta property="og:url" content="https://www.soapoperadigest.com/content/days-alum-lands-new-gig-1716250/" />
	<meta property="og:site_name" content="Soap Opera Digest" />
	<meta property="article:publisher" content="https://www.facebook.com/soapdigestofficial" />
	<meta property="article:published_time" content="2022-06-27T16:55:49+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="DAYS Alum Lands New Gig" />
	<meta name="twitter:description" content="Shelley Hennig (ex-Stephanie, DAYS) has landed a role in The Last Girl, also starring Alice Eve and Antonio Banderas. The story follows a “private investigator forced into a dangerous alliance with a killer,” played by Hennig. Deadline.com reported the news exclusively, here." />
	<meta name="twitter:image" content="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2022/06/shutterstock_editorial_12993148ht-scaled.jpg?resize=1200%2C630&amp;ssl=1" />
	<meta name="twitter:creator" content="@SoapDigest" />
	<meta name="twitter:site" content="@SoapDigest" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.soapoperadigest.com/#website","url":"https://www.soapoperadigest.com/","name":"Soap Opera Digest","description":"Celebrity News | Entertainment Gossip","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.soapoperadigest.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.soapoperadigest.com/content/days-alum-lands-new-gig-1716250/#primaryimage","url":"https://www.soapoperadigest.com/wp-content/uploads/2022/06/shutterstock_editorial_12993148ht-scaled.jpg","contentUrl":"https://www.soapoperadigest.com/wp-content/uploads/2022/06/shutterstock_editorial_12993148ht-scaled.jpg","width":2560,"height":1273,"caption":"Mandatory Credit: Photo by Anthony Harvey/Shutterstock (12993148ht) Shelley Hennig Paramount+ launch event, London, UK - 20 Jun 2022 Wearing St John"},{"@type":"WebPage","@id":"https://www.soapoperadigest.com/content/days-alum-lands-new-gig-1716250/#webpage","url":"https://www.soapoperadigest.com/content/days-alum-lands-new-gig-1716250/","name":"DAYS Alum Lands New Gig - Soap Opera Digest","isPartOf":{"@id":"https://www.soapoperadigest.com/#website"},"primaryImageOfPage":{"@id":"https://www.soapoperadigest.com/content/days-alum-lands-new-gig-1716250/#primaryimage"},"datePublished":"2022-06-27T16:55:49+00:00","dateModified":"2022-06-27T16:55:49+00:00","author":{"@id":"https://www.soapoperadigest.com/#/schema/person/6ac6d3d24d74d023955b2ccd9ea00034"},"description":"Shelley Hennig (ex-Stephanie, DAYS) has landed a role in The Last Girl, also starring Alice Eve and Antonio Banderas. The story follows a “private","breadcrumb":{"@id":"https://www.soapoperadigest.com/content/days-alum-lands-new-gig-1716250/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.soapoperadigest.com/content/days-alum-lands-new-gig-1716250/"]}]},{"@type":"BreadcrumbList","@id":"https://www.soapoperadigest.com/content/days-alum-lands-new-gig-1716250/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.soapoperadigest.com/"},{"@type":"ListItem","position":2,"name":"DAYS Alum Lands New Gig"}]},{"@type":"Person","@id":"https://www.soapoperadigest.com/#/schema/person/6ac6d3d24d74d023955b2ccd9ea00034","name":"SOD","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.soapoperadigest.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/a0b77a4331d7869e9aa2eb9fabdcb0b2?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a0b77a4331d7869e9aa2eb9fabdcb0b2?s=96&d=mm&r=g","caption":"SOD"},"url":"https://www.soapoperadigest.com/author/SOD/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}
		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}
		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.leaderInline = 1;
		window.adsK = 0;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '4216/mob.sod' : '4216/ami.sod';
		var pageID = '1716250';
		var keyword = 'post';
		var cType = 'Post';
		var adUnitPath = '/' + siteToken;
		var adUnitZone = 'content';
		if ( adUnitZone != '' ) {
			adUnitPath += '/' + adUnitZone;
		}


		window.gptNetwork = siteToken + '/';

		if(cType === 'GalleryPost' && gptAdsWindowWidth() >= 768 && gptAdsWindowWidth() <= 1023) {
			cType = 'GalleryVerticalList';
		}
		if((cType === 'GalleryVerticalList' || cType === 'GalleryPost') && inMobileViewPort) {
			cType = 'gallery';
		}
		//Depends on tealium dataLayer
		if ( typeof dataLayer !== 'undefined' ) {
			var spons = dataLayer[0].sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>
		<script>
		window.refresh = false;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								ami_gpt.refreshSlot( slot_id );
							}, window.adsRefresh.time );
							window.dataLayer = window.dataLayer || [];
							dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							ami_gpt.refreshSlot( slot_id )
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel="alternate" type="application/rss+xml" title="Soap Opera Digest &raquo; DAYS Alum Lands New Gig Comments Feed" href="https://www.soapoperadigest.com/content/days-alum-lands-new-gig-1716250/feed/" />
<link rel='preconnect' href='//i0.heartyhosting.com'>
<link rel='preconnect' href='//cdn-sod0.heartyhosting.com'>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.soapoperadigest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<style id='global-styles-inline-css' type='text/css'>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</style>

<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.soapoperadigest.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>

<link rel='stylesheet' id='style-roboto-con-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=20160301' type='text/css' media='all' />
<link rel='stylesheet' id='style-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C500%2C500italic%2C700%2C700italic&#038;ver=20160301' type='text/css' media='all' />
<link rel='stylesheet' id='style-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C300italic%2C700&#038;ver=20160301' type='text/css' media='all' />



<script type="text/javascript" src="https://cdn-sod0.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLarUy83M0zGGcnRzM9OLEktSQYIA.js?a063d58aa48591487b40082f8ea1235b
"></script>
<link rel="https://api.w.org/" href="https://www.soapoperadigest.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.soapoperadigest.com/wp-json/wp/v2/posts/1716250" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.soapoperadigest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.soapoperadigest.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://wp.me/p9s3fY-7cts' />
<link rel="alternate" type="application/json+oembed" href="https://www.soapoperadigest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soapoperadigest.com%2Fcontent%2Fdays-alum-lands-new-gig-1716250%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.soapoperadigest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soapoperadigest.com%2Fcontent%2Fdays-alum-lands-new-gig-1716250%2F&#038;format=xml" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.soapoperadigest.com\/content\/days-alum-lands-new-gig-1716250\/"},"headline":"DAYS Alum Lands New Gig","datePublished":"2022-06-27T12:55:49-04:00","dateModified":"2022-06-27T12:55:49-04:00","author":{"@type":"Person","name":"SOD"},"publisher":{"@type":"Organization","name":"Soap Opera Digest","url":"https:\/\/www.soapoperadigest.com\/","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/www.soapoperadigest.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/sod-logo.png?ssl=1","width":"190","height":"38"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/soapdigestofficial","https:\/\/twitter.com\/SoapDigest","https:\/\/a360media.com\/entertainment-group\/soap-opera-digest\/"]},"image":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/www.soapoperadigest.com\/wp-content\/uploads\/2022\/06\/shutterstock_editorial_12993148ht-scaled.jpg?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"DAYS Alum Lands New Gig","alternativeHeadline":"DAYS Alum Lands New Gig - Soap Opera Digest"}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.soapoperadigest.com\/content","name":"Content"}}]}</script>
		<meta property="og:updated_time" content="2022-06-27T16:55:49+00:00" />
<meta property="og:image" content="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2022/06/shutterstock_editorial_12993148ht-scaled.jpg?resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2022/06/shutterstock_editorial_12993148ht-scaled.jpg?resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
		<script type="text/plain" class="optanon-category-C0004">
			!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3,
				videoAdServer: 'DFP'
			});

		</script>
		    <script type="text/javascript">
        var ajaxurl = 'https://www.soapoperadigest.com/wp-admin/admin-ajax.php';
    </script>
    	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise( ( resolve, reject ) => {
			amzn_check( resolve, 100, 50 );
			setTimeout( resolve, 5000 );
		} );

		function amzn_check( resolve, interval, retriesLeft ) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function() {
						amzn_check( resolve, interval, retriesLeft );
					}, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}

		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<script type="text/javascript">var ajaxurl = "https://www.soapoperadigest.com/wp-admin/admin-ajax.php"</script>			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-KKT7T5D");</script>		<!-- End Google Tag Manager -->
					<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
@media screen and (min-width:1102px) {
  #content-wrapper {
			padding-left: 24px;
			padding-right: 24px;
    }
}

#side-menu li {
	font-size: 30px;
}		</style>
		
</head>

<body class="post-template-default single single-post postid-1716250 single-format-standard">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KKT7T5D" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
			   <img style="display:none" src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/themes/vip/am-sod/images/preconnect.gif?ssl=1">

    <img style="display:none" src="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/preconnect.gif">
	<div id="dfp-tag-wallpaper" class="dfp-slot dfp-oop"></div><div id="dfp-tag-interstitial" class="dfp-slot dfp-oop"></div><div id="dfp-tag-mobile_interstitial" class="dfp-slot dfp-oop"></div>	<header id="main-header">
        <!-- OneTrust Cookies Settings mobile button start -->
                <!-- OneTrust Cookies Settings mobile button end -->

		<!-- Side Menu -->
		<nav id="side-menu" class="menu-header"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-1631792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631792"><a href="/events">Events</a></li>
<li id="menu-item-1631793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631793"><a href="/stars">Actors</a></li>
<li id="menu-item-1631794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631794"><a href="/shows">Shows</a></li>
<li id="menu-item-1642466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1642466"><a href="/photos">Photos</a></li>
<li id="menu-item-1631795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631795"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DDG&#038;cds_page_id=202108">Subscribe</a></li>
<li id="menu-item-1636469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1636469"><a href="https://a360media.cloud.buysub.com/">Subscriber Services</a></li>
<li id="menu-item-1676116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1676116"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-1631797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631797"><a href="https://a360media.com/terms-and-conditions">Terms of use</a></li>
<li id="menu-item-1631798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631798"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1663500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1663500"><a href="https://www.soapoperadigest.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-1631799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631799"><a href="https://a360media.com/entertainment-group/soap-opera-digest/">Advertising</a></li>
<li class="cookies-settings__mobile"><a class="ot-sdk-show-settings" name="Manage Cookies">Manage Cookies</a></li></ul></nav>		<!-- // -->
		<div class="header-content">
			<div class="header-wrapper">
				<!-- Menu trigger button -->
				<div id="menu-trigger" class="menu-trigger">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<!-- // -->

				<!-- OK Logo -->
				<h4>				<a href="https://www.soapoperadigest.com/" aria-label="Soap Opera Digest">
					<img id="logo" src="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/sod-logo.svg" alt="Soap Opera Digest">
				</a>
				</h4>				<!-- // -->
				<!-- Top Navigation -->
				<nav id="nav-pane" class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-1631836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1631836"><a href="https://www.soapoperadigest.com/events/" data-mode="posts"  data-postitems="" >Events</a></li>
<li id="menu-item-1631837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1631837"><a href="https://www.soapoperadigest.com/stars/" data-mode="posts"  data-postitems="" >Stars</a></li>
<li id="menu-item-1631769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1631769 has-tags"><a href="https://www.soapoperadigest.com/shows/" data-mode="shows"  data-postitems="48,20,457,21" >Shows</a><div class="triangle"></div><div class="tag-rollover"><ul class="dropdown-mode-shows"><li class="show-menu-item"><a href="https://www.soapoperadigest.com/shows/bold-and-beautiful/"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2016/06/BB_300x169.jpg?resize=300%2C200&ssl=1" alt="Bold and Beautiful"></a></li><li class="show-menu-item"><a href="https://www.soapoperadigest.com/shows/days-of-our-lives/"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2016/06/Days_300x169.jpg?resize=300%2C200&ssl=1" alt="Days of Our Lives"></a></li><li class="show-menu-item"><a href="https://www.soapoperadigest.com/shows/general-hospital/"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2016/06/GH.jpg?resize=300%2C200&ssl=1" alt="General Hospital"></a></li><li class="show-menu-item"><a href="https://www.soapoperadigest.com/shows/young-and-resltess/"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2016/06/YR_300x169.jpg?resize=300%2C200&ssl=1" alt="The Young and the Restless"></a></li></ul></div></li>
<li id="menu-item-1631771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1631771"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DDG&#038;cds_page_id=202108" data-mode="posts"  data-postitems="" >Subscribe</a></li>
</ul></nav>				<!-- Socials and search -->
				<div id="tools">
                    <div class="cookies-dropdown__wrapper desktop-only">
                        <span class="cookies-dropdown__trigger">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 42 42" class="cookies-dropdown__icon"><title>Manage Cookies</title><g data-name="Layer 2"><path d="M21 0a21 21 0 1021 21c0-.66 0-1.31-.09-1.8a1 1 0 00-1.53-.76 3.44 3.44 0 01-1.88.56 3.49 3.49 0 01-3.25-2.21 1 1 0 00-1.4-.51 6 6 0 01-8.13-8.13 1 1 0 00.06-.82 1 1 0 00-.57-.58A3.49 3.49 0 0123 3.5a3.44 3.44 0 01.56-1.88 1 1 0 00.05-1 1 1 0 00-.81-.53C22.27 0 21.65 0 21 0zm-3.5 11a1.5 1.5 0 11-1.5 1.5 1.5 1.5 0 011.5-1.5zM11 16a3 3 0 11-3 3 3 3 0 013-3zm9.5 4a1.5 1.5 0 11-1.5 1.5 1.5 1.5 0 011.5-1.5zM13 27a2 2 0 11-2 2 2 2 0 012-2zm13.5 1a2.5 2.5 0 11-2.5 2.5 2.5 2.5 0 012.5-2.5z" data-name="Layer 1"/></g></svg>
                        </span>
                        <ul class="cookies-dropdown__list">
                            <li class="cookies-dropdown__item">
                                <a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
                            </li>
                            <li class="cookies-dropdown__item">
                                <a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
                            </li>
                            <li class="cookies-dropdown__item">
                                <!-- OneTrust Cookies Settings button start -->
								<a class="ot-sdk-show-settings" name="Manage Cookies">Manage Cookies</a>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                        </ul>
                    </div>
					<a class="soc-link asprite asp-fb" href="https://www.facebook.com/soapdigestofficial" title="Facebook" target="_blank" rel="me">
						<svg class="icon icon-fb" role="img">
							<title>Facebook</title>
							<use xlink:href="#icon-sod-fb"></use>
						</svg>
						<span class="screen-reader-only">Facebook</span>
					</a>
					<a class="soc-link asprite asp-twit" href="https://twitter.com/SoapDigest" title="Twitter" target="_blank" rel="me">
						<svg class="icon icon-twitter" role="img">
							<title>Twitter</title>
							<use xlink:href="#icon-sod-twitter"></use>
						</svg>
						<span class="screen-reader-only">Twitter</span>
					</a>
					<a href="#" class="search-modal asprite asp-search" rel="nofollow">
						<svg class="icon icon-search" aria-hidden="true">
							<use xlink:href="#icon-sod-search"></use>
						</svg>
						<span class="screen-reader-only">Search</span>
					</a>
				</div>
				<a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DDG&cds_page_id=202108" rel="nofollow" class="mobile-subscribe-btn mobile-only">Subscribe</a>			</div>
				<!-- // -->
				<!-- Search bar -->
			<div class="search-popup">
				<form role="search" method="get" class="searchform" action="https://www.soapoperadigest.com/search/">
	<div id="search_form">
		<input type="text" value="" name="search" class="search-term" placeholder="Start Typing To Search..." >
		<input type="submit" id="searchsubmit" value="SEARCH IT!" rel="nofollow">
	</div>
</form>				<div class="close-btn"></div>
			</div>
				<!-- // -->
		</div>
	</header>
	<div class="leaderboard_wrap"><div id="gpt_ads-8" class="widget-gpt">		<div id="dfp-tag-horizontal-position-1" class="dfp-slot dfp-container"></div>
		</div><div id="gpt_ads-9" class="widget-gpt">		<div id="dfp-tag-mobile_top" class="dfp-slot dfp-container"></div>
		</div><div id="gpt_ads-10" class="widget-gpt">		<div id="dfp-tag-mobile_bottom" class="dfp-slot dfp-container"></div>
		</div></div>	<div id="content-wrapper"><!-- Content wrapper -->
	<article id="post-1716250" class="post post-1716250 type-post status-publish format-standard has-post-thumbnail category-content actors-shelley-hennig shows-days-of-our-lives">
		<section class="article-top-part"><!-- Article top part -->
						<header class="entry-header"><!-- Entry header -->
				<h2 class='post-flag'>Casting News</h2>				<h1 class="entry-title">
					DAYS Alum Lands New Gig				</h1>
								<p class="posted-date">
					<time datetime="2022-06-27T12:55:49-04:00">June 27, 2022 12:55PM</time>				</p>
			</header><!-- END Entry header -->
				<div id="gigya-wrap">
		<div id="gigya-wrap-int">
			<div id="ami-gigya-sharebar">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1716250" class="share-twitter sd-button share-icon" href="https://www.soapoperadigest.com/content/days-alum-lands-new-gig-1716250/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1716250" class="share-facebook sd-button share-icon" href="https://www.soapoperadigest.com/content/days-alum-lands-new-gig-1716250/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1716250" class="share-pinterest sd-button share-icon" href="https://www.soapoperadigest.com/content/days-alum-lands-new-gig-1716250/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20DAYS%20Alum%20Lands%20New%20Gig&body=https%3A%2F%2Fwww.soapoperadigest.com%2Fcontent%2Fdays-alum-lands-new-gig-1716250%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="3b977f1f31" data-email-share-track-url="https://www.soapoperadigest.com/content/days-alum-lands-new-gig-1716250/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
		</div>
	</div>
	<script type="text/javascript">
		jQuery.get('https://www.spot.im/api/open-api/v1/messages-count?spot_id=sp_t9tFUo1E&posts_ids=1716250', function( data ) {
			var comCount = data.messages_count['1716250'];
			jQuery('#ami-gigya-sharebar .share-end').before('<li class="share-email-count">'+comCount+' comments</li>');
		});
	</script>
							<div class="entry"><!-- Entry text -->
				<p>Shelley Hennig (ex-Stephanie, DAYS) has landed a role in <i>The Last Girl</i>, also starring Alice Eve and Antonio Banderas. The story follows a “private investigator forced into a dangerous alliance with a killer,” played by Hennig. Deadline.com reported the news exclusively, <a href="https://deadline.com/2022/06/alice-eve-shelley-hennig-antonio-banderas-to-star-in-the-last-girl-1235052607/">here</a>.</p>
<span></span><div class="video-responsive__wrapper"><script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/S8OgPchR.js"></script><div id="jwplayer_7SGRvQhh_S8OgPchR_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script></div>
<p><iframe width="100%" height="480px" frameborder="no" scrolling="no" seamless="" data-src='https://player.simplecast.com/244337df-73eb-4404-87b3-44f7d7c29d5c?dark=true&amp;show=true"' class="optanon-category-C0002-C0003-C0004-C0005"></iframe></p>
<div id="dfp-tag-mobile_box" class="dfp-slot dfp-container dfp-tag-mobile_box mobile mobile-only" data-position="mobile_box" style="width: 300px; margin:0 auto;"></div>
				<div class="author"><!-- Author Box -->
					<a href="https://www.soapoperadigest.com/author/SOD/" title="Posts by SOD" rel="author">By SOD</a>				</div><!-- END Author Box -->

				<!-- Tags box -->
				<div class="tags-box"><span>Filed Under:</span> <a href="https://www.soapoperadigest.com/shows/days-of-our-lives/" rel="tag">Days of Our Lives</a>, <a href="https://www.soapoperadigest.com/actors/shelley-hennig/" rel="tag">Shelley Hennig</a></div>				<!-- END Tags box -->

			</div><!-- END Entry -->
		</section><!-- END Article Top Part -->
		<section class="below-article" id="article-bottom-part">
			<div id="zergnet-widget-75692"></div>
			
			<div class="clear">
							</div>

							<div id="comments-wrapper"><!-- Slide in comments -->
					<div class="comments-top-bar">Comments <span class="close-btn"></span></div>
					<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_t9tFUo1E"
     data-post-id="1716250"
     data-post-url="https://www.soapoperadigest.com/?p=1716250"
     data-article-tags="Content"
	>
</div>
				</div><!-- END Slide in comments -->
					</section>

	</article>

<div class="wrapper-sticky"><div id="sidebar-right"><!-- Sidebar right -->
		<div id="sidebar_interior_for_banners"><!-- Sidebar interior for banners --><div id="gpt_ads-2" class="widget-gpt widget">		<div id="dfp-tag-rightrail-position-2" class="dfp-slot dfp-container"></div>
		</div><div id="media_image-2" class="widget_media_image widget"><a href="https://w1.buysub.com/pubs/SR/DDG/DDG_print_digital.jsp?cds_page_id=202108&#038;cds_mag_code=DDG&#038;id=1611346517778&#038;lsid=10221415177063627&#038;vid=1"><img width="256" height="300" src="https://www.soapoperadigest.com/wp-content/uploads/2022/06/SD27-256x300.jpg" class="image wp-image-1715949  attachment-medium size-medium" alt="SD27" loading="lazy" style="max-width: 100%; height: auto;" width="300" height="300" /></a></div><div id="polls-widget-3" class="widget_polls-widget widget"><div id="polls-378" class="wp-polls">
	<form id="polls_form_378" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_378_nonce" name="wp-polls-nonce" value="fa5ad6ac82" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="378" /></p>
		<p style="text-align: center;"><strong>What show do you think deserves Outstanding Drama honors at the Daytime Emmys?</strong></p><div id="polls-378-ans" class="wp-polls-ans"><ul class="wp-polls-ul poll-variants">
		<li><input type="radio" id="poll-answer-1198" name="poll_378" value="1198" /> <label for="poll-answer-1198">B&amp;B</label></li>
		<li><input type="radio" id="poll-answer-1199" name="poll_378" value="1199" /> <label for="poll-answer-1199">DAYS</label></li>
		<li><input type="radio" id="poll-answer-1200" name="poll_378" value="1200" /> <label for="poll-answer-1200">GH</label></li>
		<li><input type="radio" id="poll-answer-1201" name="poll_378" value="1201" /> <label for="poll-answer-1201">Y&amp;R</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(378);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(378); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-378-loading" class="wp-polls-loading"><img src="https://www.soapoperadigest.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="gpt_ads-3" class="widget-gpt widget">		<div id="dfp-tag-rightrail-position-3" class="dfp-slot dfp-container"></div>
		</div><div id="ok_featured_block-16" class="widget-ok-feature-block widget">		<div class="featured-thumb widget-hot-photos">
			<a href="https://www.soapoperadigest.com/photos/june-hot-photos-1715307/">
				<div class="img-container">
					<img width="300" height="200" src="https://www.soapoperadigest.com/wp-content/uploads/2022/06/shutterstock_editorial_13001712bw-copy-300x200.jpg" class="attachment-300x200 size-300x200 wp-post-image" alt="Eva Marcille" loading="lazy" width="300" height="200" />				</div>
				<h3>Hot Photos</h3>
			</a>
		</div>
		</div>
					<div id="ok_zoninator_zoneposts_widget-5" class="widget-zone-posts widget">			<div class="high-five widget"><!-- High Five -->
				<h3 class="high-five-title">Top stories</h3>
				<ol class="high-five-list">
																								<li>
								<a href="https://www.soapoperadigest.com/content/days-alum-lands-new-gig-1716250/">
																		<div class="high-five-thumb"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2022/06/shutterstock_editorial_12993148ht-scaled.jpg?w=313&crop=0%2C5%2C313px%2C176px&resize=313%2C176&ssl=1" alt="Shelly Hennig"></div>									<strong>DAYS Alum Lands New Gig</strong>
								</a>
							</li>
																														<li>
								<a href="https://www.soapoperadigest.com/photos/five-things-that-happened-on-june-27-in-soap-history2/">
																		<div class="high-five-thumb"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2020/06/Frankie-1-scaled.jpg?w=313&crop=0%2C5%2C313px%2C176px&resize=313%2C176&ssl=1" alt="DAYS"></div>									<strong>Five Things That Happened On June 27 In Soap History</strong>
								</a>
							</li>
																														<li>
								<a href="https://www.soapoperadigest.com/photos/birthday-spotlight-katelyn-macmullen/">
																		<div class="high-five-thumb"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2022/06/MacMullen.jpg?w=313&crop=0%2C5%2C313px%2C176px&resize=313%2C176&ssl=1" alt="Katelyn MacMullen"></div>									<strong>Birthday Spotlight: Katelyn MacMullen (Willow, GH)</strong>
								</a>
							</li>
																														<li>
								<a href="https://www.soapoperadigest.com/photos/birthday-spotlight-robert-newman/">
																		<div class="high-five-thumb"><img src="https://i0.heartyhosting.com/www.soapoperadigest.com/wp-content/uploads/2022/02/Newman2.jpg?w=313&crop=0%2C5%2C313px%2C176px&resize=313%2C176&ssl=1" alt="Robert Newman"></div>									<strong>Birthday Spotlight: Robert Newman (Ashland, Y&R)</strong>
								</a>
							</li>
																																					</ol>
			</div><!-- END High Five -->
			</div>			
		<div id="gpt_ads-4" class="widget-gpt widget">		<div id="dfp-tag-rightrail-position-4" class="dfp-slot dfp-container"></div>
		</div></div><!-- END Sidebar interior for banners -->
	</div></div><!-- END Sidebar right -->

	<footer id="super-footer"><!-- Footer -->
		<p class="copyright">Soap Opera Digest has affiliate partnerships so we may receive compensation for some links to products and services.<br>Copyright © 2022 Odyssey Magazine Publishing Group Inc. All Rights Reserved.</p>
		<p class="footer-links">
			<a href="https://a360media.com/privacy-policy/" target="_blank" rel="nofollow">Privacy Policy</a>
            <!-- OneTrust Cookies Settings button start -->
			<a class="ot-sdk-show-settings" name="Manage Cookies">Manage Cookies</a>
            <!-- OneTrust Cookies Settings button end -->
			<a href="https://soapoperadigest.com/accessibility-statement" target="_blank" rel="nofollow">Accessibility Statement</a>
			<a href="https://a360media.com/terms-and-conditions/" target="_blank" rel="nofollow">Terms of Use</a>
			<a href="https://a360media.com/entertainment-group/soap-opera-digest/" target="_blank" rel="nofollow">Advertising</a>
		</p>
		<p class="footer-info">Part of the A360 Media Entertainment Group.</p>
		<div class="tag-registered-logo">
			<img src="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" role="img">
			<img src="https://cdn-sod0.heartyhosting.com/wp-content/themes/vip/am-sod/images/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" role="img">
		</div>
		<p class="footer-powered">
			Powered by <a href="https://boylesoftware.com" target="_blank" rel="nofollow">Boyle Software</a>
		</p>
	</footer><!-- END Footer -->

</div> <!--END #content-wrapper -->
    <style type="text/css" media="screen">
        @media screen and ( max-width: 782px ) {
            html { margin-top: 0px !important; }
            * html body { margin-top: 0px !important; }
            #wpadminbar { display:none; }
        }
    </style>
        <script>
        jQuery(document).ready(function($) {
            $('a[href^="http"]')
                .not('[href^="' + location.protocol + '//' + location.hostname + '"]')
                .attr('target', '_blank');
            //.unbind('click');
        });
    </script> 		<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.soapoperadigest.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script class="optanon-category-C0003" type="text/plain"  src='https://www.soapoperadigest.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type="text/javascript" src="https://cdn-sod0.heartyhosting.com/wp-content/cache/minify/000000/jYtBDoAgEMQ-JCzxR2iQDC4ruiLh93rxrLemaR1dKOSzKVwjRB-EiZ45HH2kpKSMebWMyWbI4L7ytNcHbfO9bJBT_10Smln0VTc.js?a063d58aa48591487b40082f8ea1235b
"></script>
<script class="optanon-category-C0004" type="text/plain"  src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script type="text/javascript" src="https://cdn-sod0.heartyhosting.com/wp-content/cache/minify/000000/fc5LDoAgDEXRDSll4IYqVC2CRYsfdm-MU-P05eTlWjg4A6ZWxUNQCOtOWzUHRvZYyCReGvttJtdqYTfXTyRnNA432ZXi38uAi6u9XH-GVYrkN6YDTjiSRkFP_plu.js?a063d58aa48591487b40082f8ea1235b
"></script>
<script type='text/javascript' id='svgicons-js-extra'>
/* <![CDATA[ */
var obj = {"templateUrl":"https:\/\/www.soapoperadigest.com\/wp-content\/themes\/vip\/am-sod","home_url":"https:\/\/www.soapoperadigest.com\/"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-sod0.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLc5P0c8q1i8uS9fNTM7PK9YxQJMpyUjNTQUA.js?a063d58aa48591487b40082f8ea1235b
"></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-sod0.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?a063d58aa48591487b40082f8ea1235b
"></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 75/104 queries in 0.125 seconds using memcached
Object Caching 2959/3301 objects using memcached
Content Delivery Network via cdn-sod0.heartyhosting.com

 Served from: www.soapoperadigest.com @ 2022-06-27 16:12:03 by W3 Total Cache backend 172.31.39.235 -->